Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'klga load 63%'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I'm enjoying this super fun game a lot and just bought the airports I was still missing, but from all airports I already have for more than a year now, KLGA La Guardia Airport is the only one only loading up to 63% and then the game freezes. Only closing the game and restarting it, will let me choose and play another airport. But I never seem to get KLGA to run. I always have both the basic version and the real color add-on. I checked the forum for previous entries, but only one comes close and talks of hanging at 63% and 72%, but that was for all the game and it was solved by uninstalling and reinstalling the entire game. I already uninstalled both the entire game and the individual KLGA modules several times, but that did not help. I even downloaded the file from the 3 different servers and tried it after uninstalling and installing from each of different files from each of the different servers, but no luck there. I did not get any error messages during uninstalling and installing them. I can provide 2 logfiles, but both exceed the maximum upload here : output_log.txt from D:\Games\Tower3D Pro\tower3d_Data = 290 kb output_log.txt from D:\Games\Tower3D Pro\mmwindow\mmwindow_Data = 57 kb Thanks in advance for any suggestions or help. SpacEagle
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.