Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'low frames'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Calendars

  • Community Calendar

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I know the low FPS issue has been frequently discussed on this and other forums. I too am experiencing this issue and, after researching it for several hours, have found that none of the solutions posted on this forum or others have worked for me. I really enjoy the ERJ v.2 addon (which I'm running in FS2004) but this is what I experience: FPS during startup/taxi: 50-60 FPS during takeoff/climb: 30-40 FPS during cruise: 10-20 FPS during landing: 5-10 As you can see, the addon works perfectly well at first but slowly, slowly starts dropping in performance until I can barely make a landing with such low frame rates. I have tried the usual remedies: (1) lowering the guage refresh rates to bare minimums, (2) not using the VC for landing, (3) trying all kinds of variations on the compatibility mode settings (on/off for both FS9 and ERJ Config), (4) making sure my FS9 folder in Program Files has all security permissions "allowed." I don't have any addon airports installed and scenery and textures are default FS9. And I didn't install ERJ v.2 in compatibility mode. I have a relatively new gaming laptop and don't experience any low fps issues with any other addons (Carenado, A2A, etc.). Here are my specs: Windows 8.0 Microsoft FS2004 Computer: Lenovo IdeaPad Y500 Gaming Laptop Processor: Intel Core i7-3630QM 2.40 GHz Graphics Card: NVIDIA GeForce GT 650M Memory: 16.0 GB I really like flying this aircraft but would like to fix this FPS issue so I can continue enjoying it! Please help... and thank you. Alex
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.