Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'map!'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Gordon Lu

    MAP! is showing an empty black window.

    Hello Feelthere, I really like the Map! plugin developed by Feelthere, however, I have encountered several problems and I need the assistance. I have bought this plugin on fspilotshop. I have installed the plugin correctly to my addon aircraft (PMDG 777), however, after I filed the flight plan in the sim. The info window doesn't seem to display correct image, Please check the photo attached below, the info window is empty. Which doesn't seem to be right? https://imgur.com/qh517bS https://imgur.com/hBdloL7 I have read posts in the forum and FAQ thread. However, there's no result. I also added the "zorder" line into the panel.cfg, however, the info window is still empty. Could you please tell me what's happening and the way to resolve this problem? Thank you very much, Gordon.
  2. herrkaleu

    MAP! Network edition iand Prepar3D

    Hi I bought the Network edition of MAP! when using FSX- Now i use Prepar3D due to the better Stability. It seems that MAP! doesn't work with P3D. Can anybody confirm this? Or do you get this working in P3D v2.5? Best Regards Rico
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.