Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'map error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I am experiencing what I believe to be a 'premature' "MAP ERROR, no escape" system error on runway 26 of KPHL airport; even with small regional jets able to land on such a short runway. As you can see in the screenshot the plane still has two exits (taxiways A3 and D) remaining ahead of it, yet for some reason the system reports the "no escape" error the very moment the plane passes runway exit (taxiway) A2. Though it cannot be determined from the screenshot, I can confirm the plane had already decelerated to 'normal' taxi speed, or at least it was certainly very close to that speed. But regardless of speed, it doesn't seem correct for the system to be declaring "no escape" (which I guess probably means: no remaining runway exits/'escapes') until the aircraft has indeed passed the final runway exit; in this case it would be taxiway D. I am using the 'Real Traffic' add-on. Steps to reproduce: Airport: KHPL Arrival Runways: 26, 27R Time: 1200 Arrivals: MAXIMUM Departures: MINIMUM (zero) Procedure: Accelerate time, or wait, until RPA3742 arrival at 12:06:30. Instruct to "Enter final runway 26" and "Cleared to land runway 26". System info: Operating System: Win 7 Pro 64 bit, English RAM: 8GB Video cards: 2 x NVIDIA GeForce GTX 460 1GB OpenAL: Installed (version: 1.1 ALSOFT 1.14) Speech: [Working fine] Here's an extract from the log file at the moment of error: RPA3742 - STATE: Land RPA3742 - STATE: escape runway 12:12:11 5214,216,0[26] - SYSTEM: RPA3742 Successful landing. +10 pts 12:12:11 5214,216,0[26] - SYSTEM: MAP ERROR, no escape RPA3742: -100 pts RPA3742 - STATE: Waiting Here are some other erroneous looking entries found in the log (full log file attached): MANY instances of these (for various airports): Unknow airport: ABE(IATA) ICAO not found! This is clearly specific to KPHL: RUNWAY CROSS ERROR: 27L - 9R RUNWAY CROSS ERROR: 9R - 27L RUNWAY CROSS ERROR: 35 - 17 RUNWAY CROSS ERROR: 17 - 35 RUNWAY CROSS ERROR: 26 - 8 RUNWAY CROSS ERROR: 8 - 26 MANY instance of these - it seems to be for every approaching aircraft: Internal map error, no runway for approach line! Ideas and suggestions always appreciated. Thanks! tower.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.