Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'no Traffic'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello i am Xander and i bought mytraffic 6 and i followed all instructions and i don't see any planes on FSX:Steam Edition :( ! Can anyone help me? Regards, Xander
  2. Hello, Recently I purchased My Traffic 6 Pro and cannot get it to run. I installed the program fine. I added the area correctly between “Addon Scenery” and “Propellor Objects”. I'm running only FSX DVD version with Acceleration. I tried this as well as per instruction - With Acceleration installed, the entry will most probably read : SimObjectPaths.7="D:\MyTraffic Professional\MyTraffic\Aircraft". That didn't work either. My OS is Windows 7 Pro. I deleted and reinstalled My Traffic 6, but with same result. I've has installed previous My Traffic programs on different comput
  3. Installed twice. Still have no traffic. Contents of mytraffic\folders.txt C:\MyTraffic Professional\MyTraffic C:\Program Files (x86)\Steam\steamapps\common\FSX\
  4. 1. Install MyTraffic X V6 2. Open Configurator 3. Localize FSX & MyTraffic and press Ok 4. Manage FSX.cfg and dll.cfg -> Save & Close 5. Open Flight Planner > Open mytv6... and take all schedules in then 6. Open FSX and do MY TrafficX after MainEntries but before Addon Airports 7. Start flight but no Traffic to see What´s Wrong ? sorry for my english
  5. I just purchased mytraffic 5.4c. After uninstalling UT2 I followed all of the install instructions including adding to the scenery library. Now when I go to a normally busy airport like my Flightbeam SFO there are NO aircraft at all. I tried several airports and they were all the same. I have fsdreamteam JFK and that had traffic on the ground and I could hear a/c talking on some frequencies. I am a novice when it comes to .cfg files and many other steps so detailed instructions would be greatly appreciated. I am not sure if there are still files from UT2 remaining that I missed. I have
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.