Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'p3d'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 48 results

  1. Pete; I ran into an issue with the FSL A320 and FSUIPC steering tiller control. The steering control in the FSL panel sets the nosewheel steering angle as an exponential function of the tiller input, which makes fine control of the nosewheel at steering angles above ~10 deg nearly impossible using the short-throw (~15 deg) twist-grip axis on my T.16000M stick. I tried using the slope function by assigning the rudder and steering tiller axes as direct to calibration and then setting a negative slope (-4) in the tiller axis calibration to counteract the excessive nonlinearity, but the rub is that apparently the combined tiller/rudder input is being made to the rudder axis and not to the steering axis in P3D. I was able to make it work programmatically in my flight control driver by reading the post-calibration tiller value at offset 0C08 and then rewriting that direct to the FS steering set control (66818 via write to offset 3110). But...it would probably be helpful for others that don't have custom-programmed flight control drivers to be able to send a calibrated steering input to the steering axis rather than the rudder axis. The FSL Scarebus does its own mixing of the tiller and rudder inputs, and expects the tiller input to come in via the P3D steering control. Perhaps a special case where MaxSteerSpeed=0 could be used to force no mixing, but still allow a calibrated value to be sent via the direct-to-calibration path to the native steering axis rather than mixed and sent as a rudder input? Cheers Bob Scott
  2. Moved to Main Forum. Please ask questions related to FSUIPC always in Main Forum as it might not be seen in a Sub-Forum. Hi Pete, Just upgraded to FSUIPC 5.13 for P3D V4 and noticed you have now included the mouse macro functionality. So thankful! I wanted to get it running with my iFly 737 add-on, though not sure what I am doing wrong. The mouse macro feature seems to work with single inputs, though it seems to disappear if I program a macro with more than one input (ie moving a overhead switch twice). Any ideas? Thanks Troy
  3. Moved to Main Forum. Please ask questions related to FSUIPC always in Main Forum! Is there a way to get the ground elevation for a given latitude/longitude position. I need to get the current ground elevation (representing the scenery) at a given position, which is NOT my own aircraft's position and NOT the position of another AI aircraft. I know how to do it with FSX and P3d/simConnect, but need a similar function for FS9. Any hint how I can do it (if possible)?
  4. Here is a Lua file that progressively apply and/or disengage brakes, adjustable in both directions, for those who only have a button for brakes. [INSTALLATION] FS closed Copy the complete code block below, paste it into an empty .txt file & rename it Smooth_Brake.Lua Place the above file in the FS/Modules folder Add the following to the [Auto] section of the FSUIPC(4).ini file - X=Lua Smooth_Brake - Where X is the next available number in the [Auto] section. (pg. 42 - FSUIPC4 for Advanced Users.pdf) Comment out ( ; ) or remove the original brake button listing in the [buttons] section. Start FS Make sure the button is not programmed through the FS assignments dialog. For a simple, non-complex assignment to the joystick button see the picture below. For a complex assignment see pg. 22 - FSUIPC4 for Advanced Users.pdf - Using something similar to this for a button press - xx=CP(-0,11)0,0,CL6:S,211 and this for release - xx=CU(-0,11)0,0,CL6:C,211. Where 6 is the numbered lua under the [LuaFiles] section of FSUIPC(4).ini in my case as an example. Use the FSUIPC facility, "Reload Buttons", from the user interface in the Buttons tab to confirm assignment. Adjust user settings to ones own liking. Assign a keyboard key to reload the file using Lua Smooth Brake as the control sent to use for reloading tuning modifications. One can use the Logging facilities in FSUIPC, using the right hand side of the dialog (FSX + only), using 0BC4, 0BC6 & 0BC8 with a type of U16, display to FS Window, to help in adjusting user settings. The above settings result in this - 1=P0,0,CL6:S,211 2=U0,0,CL6:C,211 [USAGE] Basically all this does is gradually increase (depending on settings) the brake strength as the assigned brake button is pushed. It also works in reverse, on brake disengagement. One could, for instance press the brake button for only 1 second and after that toggle the brakes on & off at a repetitive rate to keep, lets say, ~ 50% brake strength. It's much better than full on or full off. The settings as given below give around a 2.75 second span between brakes off to full brake strength. Smooth_Brake.Lua - --------------------- USER SETTINGS rate_on = 300 -- RATE AT WHICH BRAKES ARE APPLIED minimum = 3500 -- MINIMUM BRAKES ON FIRST APPLY = REQUIRED PERCENT * 16384 rate_off = 300 -- RATE AT WHICH BRAKES ARE RELEASED dis_pbrake = 1 -- DISENGAGE PARKING BRAKE ON BRAKE APPLICATION? REQUIRES A REAPPLY FOR BRAKE ACTIVATION! diff_brake_override = 0 -- !!!! GIVES AN ALTERNATE DIFFERENTIAL BRAKE AXIS PRIORITY OVER BRAKES -- EXAMPLE - THE "T_FLIGHT HOTAS" ALTERNATE AXIS ON THROTTLE SECTION -- SEE PG.1 "FSUIPC LUA LIBRARY" - "n = ipc.axis(joynum, "axis")" FOR MORE INFORMATION. --------------------- END USER SETTINGS function stop() brake = ipc.readUW(0x0BC4) -- Get Parking Brakes If Button Pressed And Parking Brake Disengage Is Active if ipc.testflag(211) == true and dis_pbrake == 1 then p_brake = ipc.readUW(0x0BC8) -- Disengage Parking Brakes If Set if p_brake == 32767 then ipc.control(65752, 0) end end -- Brakes On while brake < 16383 and ipc.testflag(211) == true do -- Differential Braking Override if diff_brake_override == 1 then -- REQUIRES CUSTOM ATTRIBUTES FOR SPECIFIC HARDWARE special = ipc.axis(0,"S") if special > 1000 or special < -1000 then brake = 0 break end end brake = math.min(16384, brake + rate_on) brake = math.max(minimum, brake) brake_shift = logic.Shl(brake, 16) + brake ipc.writeUD(0x0BC4, brake_shift) end -- Brakes Off while brake > 0 and ipc.testflag(211) == false do -- Differential Braking Override if diff_brake_override == 1 then -- REQUIRES CUSTOM ATTRIBUTES FOR SPECIFIC HARDWARE special = ipc.axis(0,"S") if special > 1000 or special < -1000 then brake = 0 break end end brake = brake - rate_off brake = math.max(0, brake) brake_shift = logic.Shl(brake, 16) + brake ipc.writeUD(0x0BC4, brake_shift) end end event.flag(211, "stop")
  5. Thanks again Pete for your great work with FSUIPC5. Looking forward to the purchase. One interesting aspect of P3D for me has been the way that it handles add-ons; Umberto from FSDT was talking about it on AVSIM earlier this week and his scenery utilities when migrating content to P3Dv4 use it. Essentially, each add-on defines its contents in a separate XML file allowing it to be easily enabled/disabled, etc. After installing FSUIPC5 into my P3Dv4 setup, I took the liberty of disabling FSUIPC5 in the global DLL.XML file and instead did the following: Created an FSUIPC directory in the $MyDocuments\Prepar3D v4 Addons directory. Created an add-on.xml file with the following content: <SimBase.Document Type="AddOnXml" version="4,0" id="add-on"> <AddOn.Name>FSUIPC5</AddOn.Name> <AddOn.Description>FSUIPC v5</AddOn.Description> <AddOn.Component> <Category>DLL</Category> <Path>D:\Program Files\Prepar3D v4\Modules\FSUIPC5.dll</Path> <DLLType>PDK</DLLType> </AddOn.Component> </SimBase.Document> Loads just fine; the directory of course will differ based on the install. I like the new install mechanism for modules and scenery; it allows better control over what to enable/disable. Something to consider for the installers going forward? It might make your life simpler as there's no risk of stepping on the toes of another add-on. Cheers! Luke
  6. I have configured registered version of latest FSUIPC together with latest of FSLabs A320 in latest P3Dv4 but cannot extend or retract both the landing gears and the flaps. Any solution for this?
  7. Hello, I got P3D v4 today and went to get FSUIPC so I could fly on VATSIM. Then I went to install it which installed successfully, however, when I went to start up the game, it would "crash" after the splash screen dissapears. However, on task manger, P3D is a background process, rather than appearing as an active app. I have reinstalled FSUIPC and restarted my PC many times and still no luck. I don't have any scenery addons installed and the only addon I have installed in the PMDG 737. Here are the install logs if that helps:
  8. Title says most of it: With 5.122 installed, P3d will attempt to start, but then will not show up (even though it is up and running when you look in the task manager). When I uninstall FSUIPC, the problem instantly goes away. I know Pete wrote a great program, so there's something unique to my setup, I'm sure, that's caused this. What I'd like to know is how to troubleshoot this so that I can use FSUIPC eventually. Does anyone have any ideas for how I can begin? Thanks. :-)
  9. Hi, I need to remotely connect to P3D via SimConnect. I have 2 PCs. Server: PC1 with P3D v4 installed, IPv4:192.168.10.139 Client: PC2 has a C# WPF app that does some reading & writing to P3D on PC1 via SimConnect. IPv4:192.168.10.167 I have put SimConnect.cfg file on PC2, Documents folder, put SimConnect.xml, EXE.xml and DLL.xml files on PC1, C:\Program Files\Lockheed Martin\Prepar3D v4 folder, put SimConnect.ini file on PC1, C:\Users\Administrator\Documents\Prepar3D v4 Files folder. I save all these 5 files as Unicode type for encoding. In SimConnect.cfg: In SimConnect.xml: In SimConnect.ini: As for EXE.xml and DLL.xml files, I didn't do any changes as I found no instructions about them. In the WPF app code on PC2: private const int WM_USER_SIMCONNECT = 0x0402; //user-defined this.SimConnect = new SimConnect("Managed Data Request", Handle, WM_USER_SIMCONNECT, null, 0); // it can be executed with no error or exception as long as the SimConnect.cfg file is OK. private IntPtr HandleSimConnectEvents(IntPtr hWnd, int message, IntPtr wParam, IntPtr lParam, ref bool isHandled) { isHandled = false; switch (message) { case WM_USER_SIMCONNECT:// This is never met! But if P3D and the WPF app run on the same PC then it works. { if (SimConnect != null) { try { this.SimConnect.ReceiveMessage(); } catch { RecoverFromError(); } isHandled = true; } } break; default: break; } return IntPtr.Zero; } The remote connection between P3D and the WPF app is not successful. I appreciate any help.
  10. So, PLEASE HELP. I've searched all over to see if anyone is having the same problem as me and can not find it anywhere. I have P3Dv4 installed and working perfectly fine. Once i install FSUIPC V5.122(registered), i try to run P3D and the little loading screen pops up, loads for about 10 seconds, then disappears. I check the task manager and P3D is still running in the background and the only way to close it is throug task manager. Once i delete the Modules file with FSUIPC in it, P3D loads right up again with no problem at all. Add ons, Fly Tampa Sceneries, PMDG 737, 777, 747, GSX, Active Sky Weather, Chase plane and 737 immersion(which does not work due to FSUIPC not working). Not sure if this means anything but the .ini file is always empty when i open it. Here is my log file. ********* FSUIPC5, Version 5.122 (17th November 2017) by Pete Dowson ********* Running inside Prepar3D v4 Module base=7FFF44BC0000 Windows 10 Pro 64 Bit reported as Build 16299, Release ID: 1709 (OS 10.0) Prepar3D.exe version = 4.0.28.21686 Checking the Registrations now ... User Name="***********" User Addr="*************" FSUIPC5 Key is provided WIDEFS7 not user registered, or expired 0 System time = 22/11/2017 00:36:12 0 FLT path = "C:\Users\***\Documents\Prepar3D v4 Files\" 0 ------ Module Version Check ------ 0 acontain.dll: 4.0.28.21686 0 api.dll: 4.0.28.21686 0 controls.dll: 4.0.28.21686 0 fs-traffic.dll: 4.0.28.21686 0 G3D.dll: 4.0.28.21686 0 language.dll: 4.0.28.21686 0 sim1.dll: 4.0.28.21686 0 visualfx.dll: 4.0.28.21686 0 weather.dll: 4.0.28.21686 0 window.dll: 4.0.28.21686 0 ----------------------------------
  11. Hello Peter, I'm using MobiFlight, a freeware software which lets Arduino boards communicate with P3D via FSUIPC or Simconnect. I'm using it with PMDG airplanes along with their custom offset & event list without any problem. Yet i need to find the default planes' output offsets like B58, B350 etc, but in the huge Offset list you provide with FSUIPC, i can't find any annunciator offsets like "LOW RPM", "OVERSPEED", "LOW PRESS" etc, you name it. Isn't there any kind of offsets for them as well ? Another question is, i need some basic info about the abbrevations used in FSUIPC like FLOAT,U32,U16 etc. There's a project which you probably know about called XPUIPC, and there are a lots of arrays, floats, int's in it's tutorial, and i don't know how they work and what are the differences :) Is there any source in which i can find some even brief explanation about all of these ? Thanks in advance
  12. After I updated to the latest FSUIPC version (v4.969), I cannot open any door but the main. The pushback (CTRL + P + 1 or 2) doesn't work also. If I remove the FSUIPC module, everything goes back to normal. Does anyone know how to fix this?
  13. PLEASE ALWAYS POST SUPPORT QUESTIONS IN THE SUPPORT FORUM! So, I've had the Saitek X-56 Rhino for a while, and it's worked without problems, until about a week ago. Neither the stick or trottle quadrant is working in P3D at the moment, but the wierd thing is it's working in the Saitek program. I've tried most of the usual stuff like changing USB port, I've also done a troubleshooting in Windows, with no results. I am using FSUIPC 4 and I have disabled my controllers in P3D. I've been told you can change the JoyNames in the fsuipc.ini file, but to what, and what numbers to change? Very wierd problem, seems like it should be an easy fix. Thanks in advance /Fred
  14. Hi guys, I want to ask you about my problem. I have problem that i can't install FSUIPC for my p3d v3. the problem is the FSUIPC installer cannot checking the correct version of "p3d v3.exe". it's said that "Couldn't obtain Version Info! Asking user to find Prepar3D v3.EXE ..." and this is my FSUIPC installer log Installer for FSUIPC4.DLL version 4.949h Looking in registry for FSX install path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0 Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0 Parameter"AppPath" ... NOT found! ... Looking in registry for FSX-SE install path: HKEY_LOCAL_MACHINE\SOFTWARE\DovetailGames\FSX Parameter"Install_Path" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\DovetailGames\FSX Parameter"AppPath" Not there, so looking in: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator - Steam Edition\10.0 Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator - Steam Edition\10.0 Parameter"AppPath" ... NOT found! ... Looking in registry for Prepar3D v1 install path: HKEY_LOCAL_MACHINE\SOFTWARE\LockheedMartin\Prepar3D Parameter"SetupPath" Not there, so looking in: HKEY_CURRENT_USER\SOFTWARE\LockheedMartin\Prepar3D Parameter"AppPath" ... NOT found! ... Looking in registry for Prepar3D v2 install path: HKEY_LOCAL_MACHINE\SOFTWARE\Lockheed Martin\Prepar3D v2 Parameter"SetupPath" ... >>> OK! FOUND Prepar3D v2! <<< ... SetupPath=E:\Games\Lockheed Martin\Prepar3D v3 Looking in registry for Prepar3D v3 install path: HKEY_LOCAL_MACHINE\SOFTWARE\Lockheed Martin\Prepar3D v3 Parameter"SetupPath" ... >>> OK! FOUND Prepar3D v3! <<< ... SetupPath=E:\Games\Lockheed Martin\Prepar3D v3 ************ BUT this is the same path as for Prepar3D v2! Will only install for Prepar3D v3 ************ =========================================================== INSTALLATION FOR Prepar3D v3: SetupPath="E:\Games\Lockheed Martin\Prepar3D v3\" Checking version of the Prepar3D v3 EXE: Couldn't obtain Version Info! Asking user to find Prepar3D v3.EXE ... User identified path: "E:\Games\Lockheed Martin\Prepar3D v3" Checking version of the Prepar3D v3 EXE: Couldn't obtain Version Info! Asking user to find Prepar3D v3.EXE ... User identified path: "E:\Games\Lockheed Martin\Prepar3D v3" Checking version of the Prepar3D v3 EXE: Couldn't obtain Version Info! Asking user to find Prepar3D v3.EXE ... User identified path: "E:\Games\Lockheed Martin\Prepar3D v3" Checking version of the Prepar3D v3 EXE: Couldn't obtain Version Info! Asking user to find Prepar3D v3.EXE ... User identified path: "E:\Games\Lockheed Martin\Prepar3D v3" Checking version of the Prepar3D v3 EXE: Couldn't obtain Version Info! Asking user to find Prepar3D v3.EXE ... User identified path: "E:\Games\Lockheed Martin\Prepar3D v3" Checking version of the Prepar3D v3 EXE: Couldn't obtain Version Info! Asking user to find Prepar3D v3.EXE ... User aborted attempt to find Prepar3D v3. Installation failed. =========================================================== *************** End of Install Log *************** Last, i really need your help for resolve my problem. so desperate. Thanks, Azhari
  15. Hi, We have a win-10 machine with P3D-v4 running. After install FSUIPC5 P3D starts, but after 5 seconds it totally freeze. Reject the Modules folder P3D runs without problems. It is a fresh installation of P3D, and currently only the KA350 as default plane is used. We would like to use P3D in combination of Warpalizer, but this isn't installed yet. (first solve this issue) Of course all used software is registered... This is the log- file created by FSUIPC: ********* FSUIPC5, Version 5.10 (1st June 2017) by Pete Dowson ********* Windows 10 Pro 64 Bit reported as Build 14393, Release ID: 1607 (OS 10.0) FSUIPC5.dll version = 5.1.0.0 Reading options from "D:\P3D-v4\Modules\FSUIPC5.ini" Running inside Prepar3D v4 on Windows 10 Module base=7FFEC0B40000 User Name="Matthijs Thijssen" User Addr="matthijs@flightillusion.com" User WideFS Addr="administratie@flightillusion.com" FSUIPC5 Key is provided WideFS7 Key is provided 0 System time = 27/06/2017 10:34:58 0 FLT UNC path = "\\FALCON-SIM\Users\Simulator\Documents\Prepar3D v4 Files\" 0 ------ Module Version Check ------ 0 acontain.dll: 4.0.23.21468 0 api.dll: 4.0.23.21468 0 controls.dll: 4.0.23.21468 0 fs-traffic.dll: 4.0.23.21468 0 G3D.dll: 4.0.23.21468 0 language.dll: 4.0.23.21468 0 sim1.dll: 4.0.23.21468 0 visualfx.dll: 4.0.23.21468 0 weather.dll: 4.0.23.21468 0 window.dll: 4.0.23.21468 0 ---------------------------------- 15 FS UNC path = "\\FALCON-SIM\d\P3D-v4\" 156 ---------------------- Joystick Device Scan ----------------------- 250 ------------------------------------------------------------------- 250 ------------------------------------------------------------------- 281 LogOptions=00000000 00000001 281 ------------------------------------------------------------------- 281 SimConnect_Open succeeded: waiting to check version okay 281 Opened separate AI Traffic client okay 1156 Running in "Lockheed Martin® Prepar3D® v4", Version: 4.0.23.21468 (SimConnect: 4.0.0.0) 1156 Initialising SimConnect data requests now 1156 FSUIPC Menu entry added 1156 ... Using Prepar3D with Professional License 1172 \\FALCON-SIM\Users\Simulator\Documents\Prepar3D v4 Files\default.fxml 1172 \\FALCON-SIM\d\P3D-v4\SimObjects\Airplanes\Beech_King_Air_350\Beech_King_Air_350.air 12375 User Aircraft ID 2 supplied, now being used 12375 Aircraft loaded: running normally now ... 13031 System time = 27/06/2017 10:35:11, Simulator time = 14:06:20 (12:06Z) 13047 Aircraft="Beech King Air 350" 21109 Starting everything now ... 106578 **** No SimConnect events or states being received! Re-connecting now ... **** 106937 SimConnect_Open succeeded: waiting to check version okay 106937 Opened separate AI Traffic client okay Does someone know whats wrong? Thanks in advance, Matthijs Thijssen
  16. Hi, I have used mytaffic for a long time with good results. Although installation still need some reading but thats ok. I noticed my p3d installation got very slow with startup. I today used a stopwatch and got at 3m20s. Disabling the many add ons I use did not matter at all. I found a google entry mentioning mytraffic did this for another user. I first turned it also off with Sceneryconfig Editor but did not help. Reading the google result again I noted the person deleted the entry from simobject.cfg. Did helped me a lot. P3D now loads within a minute or maybe even 30 seconds. But afcource no planes now. Any idea for this problem. Thanks in advance. Maikel-PE1123. Netherlands.
  17. Hi, I am having a big issue with my simulator, everytime I save a flight in P3D menu or Pro-ATC/X, it freezes around 30 seconds to 1 minute which is very unusual. I found in FSUIPC.log there are 2 lines that I think can do something with it: "**** No SimConnect events or states being received! Re-connecting now ... ****" " **** SimConnect Data Stalled! Re-connecting now ... ****" My Pro-ATC/X is set to autosave every 5 minutes and it has been working flawlessly without issue, now every 5 minutes I get hang up for 1 minute. I open ProcessMonitor and see P3D keeps loading these 2 when I save the flight, usually it does it very fast, now it keeps continuously for around a minute "D:\Game\Lockheed Martin\Prepar3D v3\FSLabs\A320\PanelState\LastProATCX.fxml.sav" "C:\Users\******\Documents\Prepar3D v3 Files\KLAXKSLC_20170410-0901_RTE-EnRoute_142.fxml" It happens to PMDG aircrafts too so I believed it does not relate to FSLabs. I have reinstall the Simconnect in P3D/redist and also the P3D SDK but does not fix the problem. I don't know if this relates anything to FSUIPC but FSUIPC might point out something wrong in my simulator. Thank you, Hoang Le EDIT: Is this the correct version of Simconnect? "Running in "Lockheed Martin® Prepar3D® v3", Version: 3.4.22.19868 (SimConnect: 3.4.0.0)" Found out in FSUIPC.ini "SimConnectStallTime=20" which default should be =1? I never edit this line.
  18. Hi! Is there any offset in FSUIPC that can tell me if the simulator is connected to a multiplayer session or if it's flying "offline"? Thanks!
  19. I was having a hard time getting KTPA updated per the 1609 airac in FSC. For some reason, FSC showed the old runway headings. I eventually figured out that it was reading the addon scenery database in P3D and getting runway info from My Traffic Pro's facilities scenery. When I deactivated MT-Pro and ran the FSC database manager again, all the runways were in agreement with the new airac. Now, the FMC in the Quality Wings 757 has the same runways as FSC. So, my question is - Does anybody know how to update the scenery navdata in My Traffic Pro?
  20. Hi there, well after fresh install of p3d.3.4 and all addons, there is time for testing. 3 tests without problem (average 7h duration, on PMDG738), then tongiht, 4th trial and baam - CTD. Checked the error log and that's what was there: Faulting application name: Prepar3D.exe, version: 3.4.9.18400, time stamp: 0x57d9b14e Faulting module name: SimConnectP3D3.dll_unloaded, version: 0.0.0.0, time stamp: 0x571e4e28 Exception code: 0xc0000005 Fault offset: 0x13d41eb0 Faulting process id: 0x21e4 Faulting application start time: 0x01d22fd9dc19f48f Faulting application path: E:\Program Files\Lockheed Martin\Prepar3D.exe Faulting module path: SimConnectP3D3.dll Report Id: 117c0380-9c01-11e6-9f34-74d435e2a771 Now, what could cause that? I've the latest FSUIPC and fresh installs of next addons/programs: AS16+softclouds, ORBX base+vector, ezdok, accufeel, rwy bumping effect, fscaptain, ivap and acars. The error occured after 7 hours of flight with PMDG738 on holding above LEPA (added aerosoft's airport). So, what to do? Thanks for help..
  21. Bonsoir, After having purchased and installed P3D, here is my new configuration that works perfectly: FSC is installed on a computer and connecting to FSX through my network via WideFS FSX installed on a SSD of a separate computer Now I have installed P3D on the computer where FSX is installed but on separate SSD. Therefore I can launch either FSX or P3D through a dual boot. My question is: How to use FSC with both simulators ? What happens when FSCDbManager has scanned FSX files and then is requested to scan P3D files ? Are the scanned data stored separately or data are replaced ? Is it possible to store the scanned data of each simulator in separate folders and load them based on the starting simulator? What is the trick to succeed in my wish to use FSC from either FSX or P3D ? I hope my explanation is clear and I expect to get some ideas or solution from you, guys Thanks in advance Bruno
  22. Hi, mein 1. Post, bin neu in diesem Forum. Ich habe ein Problem mit FSC und P3D. Offenbar wegen fehlender scenery.cfg Datei kann ich das Tool mit P3D nicht betreiben. Aergerlich, weil ich die neusten Versionen von beiden Herstellern gerade gekauft habe. Kennt jemand auch dieses Problem? Mit dem FSX läuft alles schnurgerade. Die Einstellungen im DB Manager im rechten Fenster, können nicht fertiggestellt werden, weil die besagte Datei fehlt. Danke für Lösungsansätze. Livio
  23. Hi. i´m trying to do this, 4 PCs working in the same network, all fine setup without conflicts, One PC with P3d + FSUIPC & Widefs server and a PC with Widefs client, in the same network workgroup called SIM1. And other PC with P3d + FSUIPC & Widefs server and a PC with Widefs client, in the same workgroup called SIM2. I am unable to work them in independient way. Must I change the ports? Many thanks. Emilio
  24. herrkaleu

    MAP! Network edition iand Prepar3D

    Hi I bought the Network edition of MAP! when using FSX- Now i use Prepar3D due to the better Stability. It seems that MAP! doesn't work with P3D. Can anybody confirm this? Or do you get this working in P3D v2.5? Best Regards Rico
  25. After getting a new PC I have converted from FSX to P3D and am in the process of setting up everything up however I am having problems with FSUIPC4. I purchased the registered version and all downloaded okay and I then try and register which also appears to work. The files appear in the P3D/Modules folder but when I start the sim it doesn't appear under 'Add Ons'. I have had a look at the log and at the bottom it says 'Registration of FSUIPC4 was cancelled or failed - Result code 10'. I have tried re-registering and is appears to go through ok but still nothing in the sim. Before registering the product I did have the unregistered version appearing under 'add ons'. Any advice would be gratefully received. Many thanks
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.