Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'p3dv5'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. I've used FSUIPC for some years in FSX and P3Dv4, I wouldn't say I am a 'power user' at all thought! I have just installed P3Dv5 and this new version of FSUIPC and am trying to set up my saitek throttle quadrants through FSUIPC but am getting a strange error. Throttle 1 on first lever is fine Prop 1 and Mixture 1, even though as far as I can see they are set up the same was as Throttle , the lowest position of the lever in sim is about halfway down the movement on the actual quadrant. I don't have reverse set so its just a simple case of mapping min and max range. FSUIPC can see the full range of movement in the axis assignment screen but when it comes to applying it in the calibration it isn't using it. For example Prop 1 FSUIPC allows me to set Max at 16383 and Min at -16384 However when I move the lever from max at 16383 back to min the Out box displays 0 at about halfway movement and then does not change. Even if I do not send it to calibration and select Send to FS as normal axis I get the same issue. Odd how the throttle is working fine but not the other two axis. Can someone possibly advise?
  2. Hi, I have a registered copy of FSUIPC6 and am looking at using WideFS to use ATC program Pilot2ATC remotely on a laptop. There is a try before you buy link on Simmarket which I have downloaded as I would like to ensure I get everything up and running they way I want it. There is not a demo registration key provided and I assumed I would need this. None the less I gave it a go and WideClient could not see the server. So I added ServerName and Protocol entries and now the log below ********* WideClient Log [version 7.156] Class=FS98MAIN ********* Date (dmy): 04/06/20, Time 15:36:28.835: Client name is TALLA 266 LUA: "C:\Users\mark\Documents\P3D Addons\WideClient7156\Initial.LUA": not found 266 Attempting to connect now 281 Trying TCP/IP host "MUSKY" port 8002 ... 281 ... Okay, IP Address = 192.168.0.10 Seems to be able to connect to the server but when I try to connect the Addon Pilot2ATC I get the error ********* WideClient Log [version 7.156] Class=FS98MAIN ********* Date (dmy): 04/06/20, Time 15:55:59.666: Client name is TALLA 266 Attempting to connect now 266 LUA: "C:\Users\mark\Documents\P3D Addons\WideClient7156\Initial.LUA": not found 282 Trying TCP/IP host "MUSKY" port 8002 ... 282 ... Okay, IP Address = 192.168.0.10 21282 Error on client pre-Connection Select() [Error=10060] Connection timed out 21282 Ready to try connection again 22282 Attempting to connect now 66313 Trying TCP/IP host "MUSKY" port 8002 ... 66313 ... Okay, IP Address = 192.168.0.10 132375 Trying TCP/IP host "MUSKY" port 8002 ... 132375 ... Okay, IP Address = 192.168.0.10 186469 New Client Application: "Pilot2ATC_2018" (Id=1608) So is this just because I do not have WIDEFS7 registered copy or is there something else wrong with configuration Thanks in advance
  3. Hi, I primarily use FSUIPC for the 'Airport Name Display' toggle function. The airport names are displayed in the sim (P3Dv5), but the text size is quite small. Is there a way to enlarge the text size? Thanks, Paul
  4. Hi Guys, i have a problem installing a .lua file from ProSim there telling me to place that file in de Modules folder in the sims root path. after doing a upgrade to P3DV5 from P3DV4 i have lost this folder and i dont know how to get it back. i have attached my FSUIPC install log. InstallFSUIPC6.log
  5. Can you tell me what # is returned in offset 3308 for P3Dv5? Not having P3Dv5 yet and trying to get a step up on our BAVirtual ACARS tool. Thanks in advance.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.