Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'prepar3d v4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I've been running Prepar3D v4 Professional with FSUIPC V5, but suddenly for no apparent reason the FSUIPC5.DLL file, in the Modules folder, is stopping Perpar3d.exe from starting. If I delete the FSUIPC5.DLL file then Prepar3D will load and run. I've tried re-installing FSUIPC again, but it goes back to the same problem. I'm assuming there's a file in Prepar3D that has been corrupted? Can you please help? Thanks Matt
  2. Hi I know this topic has been covered before but I've not been able to start IvAp v2 just including the RunIf sentence in the FSUIPC.ini file. This is the path that I use in the desktop shortcut I use to manually open it: "C:\Program Files (x86)\IVAO\IvAp v2\ivap_dllhost.exe" "C:\Program Files (x86)\IVAO\IvAp v2\ivap_fsx.dll" I will apreciate any advice as I have tried many combinations of "", Thanks! Jose
  3. Hello all! When I open Prepar3d V4, it loads the splash screen disappears, and acts like it isn't even open. In the task manager, it shows it's open and running. I found out if I take out the FSUIPC .dll file from the modules folder, and reload Prepar3d, it opens perfectly, but FSUIPC isn't running. I have: 1. Deleted the Prepar3d files in the Local,Roaming, and Program Data. 2. Run Prepar3d in admin mode 3. Reinstalled Prepar3d V4 Thanks in advanced!
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.