Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'readback'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I just installed the newest updates for Tower 3d Pro and Real Traffic and JFK and now I have a read back problem. The game works ok but the readback is messed up. I did not have any speech problems before except taxiways with a one or a ten, C1, B1 etc would not work but all other two letter or two number taxiways worked fine. Now the two number taxiways work fine but the two letter taxiways get spelled. MC will read back as M-I-K-E-C-H-A-R-L-I-E. I did several test at KLAS and all numbered taxiways worked fine. But at JFK, two letter taxiways get spelled, K4 worked fine. From the log file I noticed this: PARSE CMD: PUSHBACK APPROVED, EXPECT RUNWAY 4L VIA A KE K4 K Readback=SAY: GROUND, FOUR LEFT VIA ALFA KILOECHO KILO,FOUR KILO PUSHBACK APPROVED. I noticed there is a comma between Kilo,Four; but on KE it its all one word and the computer spells it. Another one with MC and NA: ONE THREE RIGHT VIA ALFA NOVEMBERALFA BRAVO MIKECHARLIE PAPA I have watched a video by ATControl-Joe and it worked fine, mine does not. Any ideas? Game log attached. Also noticed a problem with 22L reads doodoooolo. (no kidding, I put game speech at slowest speed and I can just make out it is trying to say 22L but at high speed. No sure where to go from here. Thanks in advance for any assistance. Peabody Edit: I should add I am on Win7, if someone using Win7 could try this out it would be appreciated. Also the game works fine the planes go to the right place it is just the readback that is a problem. game.log
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.