Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'real traffic real color kbos'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Morning, I wasn't able to upload my output_log file due to the file size restriction so I am not able to provide one as of now. On to my issue I bought KBOS today from steam and updated my game, then I got real color from feelthere.com. Updated the game to 3.1 amusing steam has already done that and Boston was then added to my airports. I then installed Real Color for Boston having to change the directory to my D drive .......... D:\Steam\steamapps\common\Tower 3D Pro\Extensions\Airplanes\Texturepacks After installing I started the game yet I had issues with the liveries not showing up still getting the default airliners. After troubleshooting a bit I realized that I had to update Real Traffic which I got from FSPilotShop. I wasn't able to get Version 4 update for real traffic. Currently I have RT_Tower3D_PRO_sp5v2.exe I do not have V1 of SP5 b/c it wasn't available to me nor do I have or installed SP4 for the same reason. So basically I skipped a version Assuming that all past SP's are needed in order for RT to work properly. So a few questions and concerns. 1. Sorry for not being able to provide the log file. I did ran the windows BATCH file but the file size is to large to upload. 2. For real traffic do I have to download / install ALL SP's in order to get RT to work or is SP5v2 the latest with all the other versions needed included in that single exe?? 3. Should RT and RC work for Boston? 4. Would the current version of the game 3.1 be the issue here? 5. Should I wait until 3.1 is fixed or reinstall everything? Starting with the base game / airports, then Real Traffic SP5v2 then Real Color for all the airports?
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.