Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'service'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello Pete! I have just recently installed your FSUIPC4 for FSX, but I seem to be having an issue getting it to work. I have been trying to get it to work for the past week or so, but everything I've be trying doesn't work. I have downloaded version 4.8 from multiple sites and still run into the same problem. When I start my FSX and click "Fly Now" I either crash as soon as my loading screen hits 100% or shortly after taking off (within the first few minutes). I get a FSX.exe error complaining about memory. Memory doesn't seem to be the issue, however, for once I remove the .dll file from my modules folder every thing is fine. Over the last week of attempts, I have read multiple forums and the like looking into the problem. I have done everything from "trusting the certificate" to trying to "run as administrator". My real red flag seems to be when I try to run as an administrator. I right click on the "Install FSUIPC4.exe" on my desktop or in a subfolder, and try to run as administrator. I get an error that reads "The service cannot be started, either because it is disabled or because it has no devices associated with it." When I just run the .exe without using the run as administrator, it tells me it has been installed to FSX "okay". I, however, will crash shortly after clicking "Fly Now". I have used your stuff in the past couple of years with absolutely no complaints, which is why I'm so confused as to why this will not work as I try to get back into the swing of things with FSX. I appreciate whatever time/help you have to offer!
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.