Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'startup'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I updated my windows yesterday morning, since then TOPER will not load, no splash screen, no error, nothing, it briefly shows in Task manager before disappearing again. I ran the update to 3.3.4, still nothing OS: Win 7 Home Premium SP1 64 bit Otherwise nothing changed
  2. Hello, Please forgive me if this has already been published. I tried to do an exhaustive search on the topics, but couldn't find the answers I am looking for. I have also read the latest documentation. I have MyTraffic 6 coupled with a stand alone flight simulator FSX-SE. In addition, this is my first experience using a traffic add-on. I have some traffic, when flying and sometimes I have static traffic at my home airport (KCEU - which is a very small rural county airport) and I assume the environment is working correctly, but I do have some nagging questions on how to use MyTraffic 6
  3. I'm just starting to use MTX 5.4c, and haven't yet had a lot of flying time with it runninf. It did appear to install correctly, as I followed everything in the instructions carefully. But I have noticed my startup time when I launch FSX has increased considerably. It used to take maybe 30-45 seconds, but now takes at least 3-4 minutes. :( These words or warning struck me from the MTX Operation Manual regarding installation: "During installation, only those aircraft models which are used for the DX10 schedules get unpacked, the remaining pre FSX-SP2 models are not expanded. You can
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.