Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'support'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Calendars

  • Community Calendar

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 11 results

  1. NOTE: Please mention the device you are using to access TOPER Web Please post your queries here:
  2. Dear All, Hope you are well. I have a problem with my home cockpit. It incorporates two yokes, both with trim switches as per the real thing. They are connected to TSR Systems (both on prority 0) on a wideclient pc "instrument 2". Inputs are being read by FSUIPC on the FSX "server" pc and I can successfully trim up and down without issue on both yokes. The problem: I cannot make either yoke's input, repeat (even though it is selected in FSUIPC) like the real trim in the real aircraft allowing for smooth trim movements by holding down the yoke switch. For example to trim down by one push on the FOs yoke moves the trim down a step at the moment. I have studied and found that instead of using the FSUIPC dedicated options for trim dw/up you can use offsets. I have used offsets X0BCO and it increases the step size (16383 etc) but the step problem remains. To troubleshoot I thought that the sim could be experiencing conflicts. I removed all Trim selections from FSUIPC and I confirm no FSX controls are active in the FSX GUI. However the trim still moves. So this hypothesis seems to be correct. In the FSUIPC file attached I see buttons that have been configured. I cannot see them in the FSUIPC GUI. So I think they have been added outside the program. Linda? LUA? I don't know. Could you kindly look at the file and advise what the keys translate to? ie. the name? of most importance are the trim keys - I will delete them. If you can help identify more than even better. Just to add, I know by updating these would be annotated. But I am worried updating will loose any configs and or previous programming. If Mr. Thomas Richter is out there, I believe he did a lot of work on this sim in the past. It maybe that he in fact programmed this originally. If you could point me in the right direction as to how to make this work I would be very grateful. Thank you for a great program. KR Nick FSUIPC4.ini
  3. Hello Pete would the offset &H308 #11 value (FSW), be soon supported in FSUIPC5 ? i know the FSW SDK is not almost completed and documented, but in any case, if you're already ahead for this insight into Best Regards Gilles
  4. Hi, What is the best means for end users to report bugs for Tower!2011:SE? I have recently purchased the game and there are a LOT of issues I am coming across that need to be fixed in order for me to recommend this game. The website has no place for support apart from this forum. Please advise. Regards, eikcam.
  5. OS: Windows 8 (I run airfield editor as an admin) Airfield editor starts fine until I attempt to insert the .TGA for the no shadow top down view. I named the file "San_Diego_Airport_final_noshadow.tga" After I select the file, the editor freezes then crashes shortly after. The first couple times I tried to insert the file nothing would happen but the editor would remain open and functional. I can attach the .TGA as a .PNG below if necessary. Thanks for the help
  6. Hi, I brought this tool last night and i have downloaded and installed it, but i see all field strange and this make impossible to use the software. I have the lastest version and i'm using Windows 7 with .NET framework 4.0 Here some screen: The issue: As it should be, according with the manual. Thanks in advance for any help.
  7. Dear Feelthere-Team! I just bought the bundle for Tower! 2011 which contains KRDU, KOHL, KORD, KDFW and KSAN. I later noticed that i had not revieved a downloadlink for KSAN. Thanks in advance! Michael
  8. I am having a strange problems since updating to latest version of FSUIPC with the elevator trim on all my aircraft. As soon as I start my engines during pushback my elevator trim begins erratically moving up and down until I start to taxi and the plane reaches a few knots ground speed at which point the elevator trim corrects itself. Thou it is not a serious bug it was bothering me enough to uninstall FSX and reinstall my 60+ gigs of addons which unfortunately has not fixed anything. I have tried running FSX without my flight yoke. I've updated all addons and drivers. I've spent a few hours browsing support forums and still have not found a solution to my problem. Is there a way to disable auto trim when auto pilot is disconnected? Any suggestions would be greatly appreciated.
  9. Hi, I recently downloaded the BlackBox widebody prologue, and while setting up the load manager for the it asked for FSUIPC to install, which it did. I then made the decision to go and buy the full license for it. I reinstall FSUIPC4 off of the website. After which, when I went to turn on FSX:SE it asked me to verify to run the FSUIPC4_loader.DLL and as soon as I press "run" FSX just closes on the intro screen and my EZDOK gives the message: "FSX Process not found. FSX_Handles: 0" Usually when I got this error, reinstalling FSUPIC (Free version) just did the trick, but reinstalling doesn't seem to do it this time. Any help would be great, Thank you much!
  10. To fix “Database file missing. Please re-install” message which occurs with original release 1.00.0 please visit the updates section and follow the instructions.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.