Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'tower!3dpro '.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I've installed the Real Color bundle (along with Real Traffic), but at least half the aircraft are all messed up. The textures seem to be stretched over the models all wrong. (See the tiny picture of the black Southwest aircraft. In some cases, the tire textures are stretched on the fuselage. Anyone have any idea why this is? Did I install the pack wrong (on Steam version) or is there a bug? Thanks
  2. Vic, I ran across some relatively minor issues on a recent JFK session. HAL51 was unable to push from the northeastern most gate at Terminal 5 (see first screenshot) - it came back with a "Road calculation error." It could be something to do with the aircraft being a heavy. When aircraft push from the outer three gates (as in the ones closest to Taxiway A) on the northwestern side of Terminal 2 (Delta Terminal) they push back into the southeastern gates of Terminal 1; then when you give them instructions to taxi they spin around for about 2 minutes before they finally head out on their way. I haven't had any of them fail to taxi or crash into anything so it's really more of a annoyance than an actual problem (see screenshot 2). Similar to #2, when aircraft arrive at the innermost gate on the northwestern side of the southeastern pier of Terminal 7 they spin around for a bit before finally parking. I forgot to get a screenshot of that one but if you look at the first screenshot below the gate in question is the innermost one on the northwestern side of the row stemming from taxiway W (I'm confused just typing this so I'll try to get a screenshot! :) ). Aircraft bound for the American Airlines terminal (I think Terminal 8) land on 4R and vacate onto taxiway FB, if I give them any taxi instructions other than the basic "Taxi to Terminal" the sim starts to slow down almost to the point of freezing entirely. After about 3-5 minutes the route will finally generate and everything returns to normal but, it's essentially unplayable while it's thinking. If I stick to the basic "Taxi to Terminal" instruction the sim won't slow down but it ends up calculating this really roundabout route along FB, C, E (over runway 13L/31R), B to to the terminal. I checked the log and I don't see anything obvious but, I don't know what to look for either. There is a workaround so not the end of the world if this one can't be tracked down but, based on some other posts I don't think I'm the only one to have run into similar issues at JFK. AAL236 is an example on the attached log where the issue occurred. output_log.txt
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.