Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'update'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • simRussia
  • FSUIPC Client DLL for .NET


  • Community Calendar


There are no results to display.

Found 7 results

  1. VATSIM and FlightSim Commander users should read this first: http://forum.simflight.com/topic/85100-flightsim-commander-and-et-und-vatsim/ The following recommendations and downloads solve the problem. ============================================================= Aerosoft Users Applies to all FlightSim Commander versions 9.x or 10.x. Aerosoft users can download a free version of FlightSim Commander 9.7.5 or 10.0.5 via their personal account at Aerosoft. You will need your valid Aerosoft license key to complete the installation. IMPORTANT for Aerosoft Users! Because of a different license key technique, you can not download, install, and use a full version of FlightSim Commander versions 9.7.5 or 10.0.5 from the FlightSim Commander website. ============================================================= SimMarket purchasers Valid for all FlightSim Commander versions 9.x. Full version for FlightSim Commander 9.x. http://www.fscommander.com/FSC9x/FSC975.zip ============================================================= Valid for all FlightSim Commander versions 10.x. Full version for FlightSim Commander 10.x. Only for Microsoft FS2004 and FS X usable http://www.fscommander.com/files/fsc10.zip ============================================================= Very important! You will need your valid SimMarket license key to complete the installation. ******************************************************************************************* ******************************************************************************************* Utilisateurs de VATSIM et FlightSim Commander lisez d´abord: http://forum.simflight.com/topic/85100-flightsim-commander-and-et-und-vatsim/ Les conseils et les liens suivant corrigent le problème. ============================================================= Utilisateurs d´Aerosoft Utilisable avec toute les versions de FlightSim Commander 9.x et 10.x Les utilisateurs d´Aerosoft peuvent dans leurs comptes personnels télécharger une version gratuite de FlightSim Commander 9.7.5 ou 10.0.5 et l´installer á l´aide de la clé de licence Aerosoft. Important pour les utilisateurs d´Aerosoft! Pour des raisons techniques de licenciement, vous ne pouvez pas installer et utiliser les versions 9.7.5 ou 10.0.5 téléchargées de FlightSim Commander ============================================================= Utilisateurs de SimMarket Utilisable avec toute les versions de FlightSim Commander 9.x Version complète pour FlightSim Commander 9.x http://www.fscommander.com/FSC9x/FSC975.zip ============================================================= Utilisable avec toute les versions de FlightSim Commander 10.x Version complète pour FlightSim Commander 10.x Seulement utilisable avec Microsoft FS2004 et FS X http://www.fscommander.com/FSC9x/FSC975.zip ============================================================= Très important! L’installation est á effectuer á l´aide d´une clé de licence valable de SimMarket. ******************************************************************************************* ******************************************************************************************* VATSIM und FlightSim Commander Anwender bitte zuerst hier lesen: http://forum.simflight.com/topic/85100-flightsim-commander-and-et-und-vatsim/ Nachfolgende Empfehlungen und Downloads beheben das Problem. ============================================================= Aerosoft User Verwendbar für alle FlightSim Commander Versionen 9.x oder 10.x Aerosoft User können bei Aerosoft über Ihren persönlichen Account eine kostenlose Version des FlightSim Commander 9.7.5 bzw. 10.0.5 herunterladen und mit Ihrem gültigen Aerosoft Lizenzschlüssel installieren. WICHTIG für Aerosoft User! Aufgrund einer anderen Lizenzschlüsseltechnik können Sie keine Vollversion der FlightSim Commander Versionen 9.7.5 oder 10.0.5 von der FlightSim Commander Webseite herunterladen, installieren und verwenden. ============================================================= SimMarket User Verwendbar für alle FlightSim Commander Versionen 9.x Vollversion für FlightSim Commander 9.x http://www.fscommander.com/FSC9x/FSC975.zip ============================================================= Verwendbar für alle FlightSim Commander Versionen 10.x Vollversion für FlightSim Commander 10.x Nur für Microsoft FS2004 und FS X verwendbar http://www.fscommander.com/files/fsc10.zip ============================================================= Sehr Wichtig! Die Installation kann nur mit Ihrem gültigen SimMarket Lizenzschlüssel erfolgen. Volker
  2. I have been trying for days to update the FMS for the E jets add-ons I purchased through Steam. What folder do I direct the mapping too? I have all the Ejets. Thanks much.
  3. I was having a hard time getting KTPA updated per the 1609 airac in FSC. For some reason, FSC showed the old runway headings. I eventually figured out that it was reading the addon scenery database in P3D and getting runway info from My Traffic Pro's facilities scenery. When I deactivated MT-Pro and ran the FSC database manager again, all the runways were in agreement with the new airac. Now, the FMC in the Quality Wings 757 has the same runways as FSC. So, my question is - Does anybody know how to update the scenery navdata in My Traffic Pro?
  4. MOVED FROM WRONG SUBFORUM ALTOGETHER! Hello I purchased the FSBUILD 2 back in 2012, and I could not have a chance to use it due schooling and traveling, anyways i just built a new gaming machine, and start loading my gear( FSX, PMDG 747, PMDG 737NGX, PMDG 777, TopCAT, and fsbuild) however i noticed that that needs update to the new one which is FSBUILD4, I'm not sure what is the correct procedure , my FSBUILD registration Key that i have does not work with the new update, any can help appreciated, thanks
  5. STB for Just Flight

    please can you update the newest version for P3D V2 in Just Flight . the existing file is regards George Marinoglou
  6. Can anyone please confirm whether there has ever been an update/patch to TRACON (time of writing: Oct 2014)? I bought the DVD version in September 2014 but it is quite possible that such hardcopy versions might not be up-to-date with the very latest version and require updating/patching. Also, I have seen someone mention a "common problems" thread but I've been unable to find it in this forum. (http://forum.simflight.com/topic/76246-tracon2012-do-i-need-an-update-patch/?hl=%2Bcommon+%2Bproblems)
  7. After having downloaded with trafficlive the latest schedules and then started P3D, does trafficlive check for changes of the schedules at regular intervals? Or do we have to reload with trafficlive the schedules from time to time while flying to update the schedules for delays and cancelled flights?