Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'upgrade'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia

Calendars

  • Community Calendar

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi all, Trying to install v7.0.1 as the beta testing of v7 ended at the end of October I believe. I am trying to use my v5 key but am getting an error message ' Registration details for FSUIPC7 not valid - please re-enter and try again'. On the fsuipc.com website, it reads: Note: if you have purchased WideFS to work with FSUIPC4, FSUIPC5 or FSUIPC6, there is no need to re-purchase. Your existing registration details will still be applicable. Thus my question is what am I doing wrong? Note I am copying my email address and serial key from simmarket.com (download history). Thanks much. Hilkiah
  2. Hello Pete, Is there any upgrade program for the current registered FSUIPC4 users? Do I have to purchase a new full license? Thanks Kiko
  3. I have Ver 9.3 Build 26 June 2013 and would like to upgrade to 9.5. I see no instructions regarding this upgrade. Will I have to pay and where do I go? I only see 9,4 to 9.5 instructions. Jim Mitchell
  4. Hello, first I want to apologise if the question is too trivial. I tried to upgrade FSC from 9.0 to 9.22 and I am not sure I have done that right. This is what I did and what happened: (1) I backed up my old C:\FSC9 folder (2) I attempted to install 9.2 update as follows: I first followed instructions from the document named Readme_LiesMich_Update_9.2.txt "FlightSim Commander Update 9.2 for version 9,x May 2012". (a) I copied the four *.EXE files to C:\FSC9\ folder. (B) I copied the Flightsim Commader 9.2"e.pdf file to C:\FSC9\DOCS © I copied the \MAP and \TOOL folders to the C:\FSC9 folder (d) Setup admin rights and for all users to the two files in C:\FSC9 ( FSC.EXE and FSCSbManager.EXE). And here I was a bit lost. I was unclear clear on what to do next. The link after point (7) http://fscommander.com/files/fsc92update.zip did not work Nevertheless I continued as follows: I ran the FSCSbManager.EXE application and it seems to have worked.(I pointed to the right FSX folder => C:\FSX) I then ran the FSCFSXCFG.EXE application, That file I had previously copied to the C:\FSX folder. Looks like it ran OK The new FSC application is now loading and running. I expected it to show 9.2 version but it shows 9.22 build 15 march 2013 version. Is that all I need to do? do I need to continue with the FSC_9.2Revision.zip instructions? I use the following: WIN7-64K FSX FSC 9.0 (before) 9.2? (now) FSUIPC 4.8.53
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.