Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'v4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Calendars

  • Community Calendar

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi! I am having a strange issue with FSUIPC and P3D v4.3. I have browsed for solution, but haven't found anyone with the same issue. When I have FSUIPC installed, non registered version, the controls of the aircraft get stuck, I can't move them. I have tried with different aircraft, for example, on the FSLabs A320 I lost all controls. On the PMDG NGX I lost all controls, and also the trim wheel on the pedestral moves, but the trim value doesn't. On the PMDG 777 I can use the yoke, but can't move the thrust levers. If I remove FSUIPC, everything gets normal, however, I need it for the ACARS of my VA. This issue is happening after buying a new computer. Kind regards, Joao Nunes.
  2. So, PLEASE HELP. I've searched all over to see if anyone is having the same problem as me and can not find it anywhere. I have P3Dv4 installed and working perfectly fine. Once i install FSUIPC V5.122(registered), i try to run P3D and the little loading screen pops up, loads for about 10 seconds, then disappears. I check the task manager and P3D is still running in the background and the only way to close it is throug task manager. Once i delete the Modules file with FSUIPC in it, P3D loads right up again with no problem at all. Add ons, Fly Tampa Sceneries, PMDG 737, 777, 747, GSX, Active Sky Weather, Chase plane and 737 immersion(which does not work due to FSUIPC not working). Not sure if this means anything but the .ini file is always empty when i open it. Here is my log file. ********* FSUIPC5, Version 5.122 (17th November 2017) by Pete Dowson ********* Running inside Prepar3D v4 Module base=7FFF44BC0000 Windows 10 Pro 64 Bit reported as Build 16299, Release ID: 1709 (OS 10.0) Prepar3D.exe version = 4.0.28.21686 Checking the Registrations now ... User Name="***********" User Addr="*************" FSUIPC5 Key is provided WIDEFS7 not user registered, or expired 0 System time = 22/11/2017 00:36:12 0 FLT path = "C:\Users\***\Documents\Prepar3D v4 Files\" 0 ------ Module Version Check ------ 0 acontain.dll: 4.0.28.21686 0 api.dll: 4.0.28.21686 0 controls.dll: 4.0.28.21686 0 fs-traffic.dll: 4.0.28.21686 0 G3D.dll: 4.0.28.21686 0 language.dll: 4.0.28.21686 0 sim1.dll: 4.0.28.21686 0 visualfx.dll: 4.0.28.21686 0 weather.dll: 4.0.28.21686 0 window.dll: 4.0.28.21686 0 ----------------------------------
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.