Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'wx radar prosim'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Calendars

  • Community Calendar

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi Pete! Please have some patience with me. I know there has been alot of talk about this issue on the prosim forum and that it seem solved, But I'm still having problems getting a radar image. I paste some log text - First from FSUIPC4.log ".... 40015 Starting everything now ... 40015 Note: "C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Modules\PFCFSX.DLL", Error 126 (The specified module could not be found. ) 40015 Note: "C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Modules\EPICINFO5.DLL", Error 126 (The specified module could not be found. ) 40015 Ready Flags: Ready-To-Fly=Y, In Menu=N, In Dlg=N 40062 ###ASN[2]: as_btstrp.dll is present at 69550000, with procedure isActive at 69554270 40062 ###ASN[2]: ... and IsRunning returned this: 69590DC4 40062 ASN active function link set 40062 ###ASN[2]: ASN running flag = 1 40062 Ready for ASN WX radar 40062 ###ASN[2]: ASN Active flag at 69590DC4 = 01 40062 ###ASN[2]: DoWX: Options=0000, range=0 40062 ... Creating WxRadar binary file as: 40062 C:\Prosim\Prosim\radar.bin 40062 ###ASN[2]: WXradar data requested 40250 Monitor IPC:861C (U16) = 50 40250 Monitor IPC:8624 (U16) = 130 41343 Advanced Weather Interface Enabled 42578 ###ASN[2]: DoWX: Options=0082, range=50 42578 ###ASN[2]: WXradar data requested 45078 ###ASN[2]: DoWX: Options=0082, range=50 45078 ###ASN[2]: WXradar data requested 47593 ###ASN[2]: DoWX: Options=0082, range=50 47593 ###ASN[2]: WXradar data requested "............. In my prosim folder I got a radar.bin file of 79kB. Here is some text from the DLL.xml file "... <Launch.Addon> <Name>FSUIPC 4</Name> <Disabled>False</Disabled> <Path>Modules\FSUIPC4.dll</Path> </Launch.Addon> <Launch.Addon> <Name>as_connect</Name> <Disabled>False</Disabled> <Path>as_srv\as_btstrp.dll</Path> </Launch.Addon> </SimBase.Document> "........ Here you can see that the as_btstrp.dll is loading AFTER the FSUIPC4 that has been an issue too. From the FSUIPC4-log you can see that the wx-radar in prosim is turned on. If I turn the gain up the gain of the weather radar about half way from max the radar gives me a overall covering red image on the screen. If I turn the gain down again I cant see anything again. Do you have a clue why I cant get my weatherradar working? Is there any other log files og diagnostics that could reveal some more info about whats going on? regards, Tor Christian
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.