Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'wx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • Intrasystems Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Environ Scenery
  • simFlight DE
  • FS MAGAZIN (DE)
  • simRussia
  • FSUIPC Client DLL for .NET

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello Everyone, So I've tried everything under the sun (Followed all the Q&A tips, etc) for getting the Weather Radar to show up on my Embraer 175/195 and nothing is working. Please help if there's any tips or tricks to getting this to work! Advice would be greatly appreciated as I really do enjoy this AC! Here's what I've tried: 1. Enabling WX in the Config program 2. Enabling on MFD 3. Trying it first in 2D Cockpit 4. Made sure my FSUIPC is installed correctly (There's some stuff about weather there but I don't think it applies to the 175/195 AC 5. FSX SP2 is installed 6. Pressed WX on the GP even though I know this is just for PFD WX 7. Made sure there was indeed weather in the program Thanks for any help here!!!
  2. Hello Mr. Dowson! Maybe you can give me some input, since I am failing to receive an answer on the PMDG Forums. For some reason the 737NGX does not read the winds, which is normally displayed on the Nav Display and the Aft Overhead Panel. (ie: wind speed and direction). Any clues as to why this may have stopped appearing. I have uninstalled and re-installed the aircraft twice. I assumed that the communication was through the FSUIPC module. Stephen A. Crayton
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.