Jump to content
The simFlight Network Forums

Multiplayer doesn't work with 3.30

Recommended Posts

Am using FS2k very successfully. Recently downloaded and installed new version 3.30. Today, I tried several times to connect the Multiplayer, and each time, attempting to connect caused the sim to freeze, requiring a reboot... Everything else (FSUIPC, etc.) worked fine... THEN I remembered the only thing I had recently changed was to the new version 3.30 FSUIPC. Reinstalled 3.01 version, and connected Multiplayer immediately...

Any ideas anyone?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.