Jump to content
The simFlight Network Forums

Epic Fly-It problem


Recommended Posts

I am having considerable difficulty reinstalling the Fly-It panel after a crash. I have followed all the latest installation instructions from Fly-It, have talked with TJ Simpkins who advised that I needed to install Epic VXD and sent me a copy . Still no good. There are no game port clashes, The Epic card is recognized, The fly-It joysticks(16) show the first one as ok but the rest as unknown and/or not recognized. The desk top does not load with Load Epic and close Epic, but I did copy Load Epic from the Epic folder which shows Loaded and Verified, but no controls are available on the Fly-It panel except the CH yoke and rudder pedals. I run this on a 600MHZ PIII under Win98 and an ISA Epic card.I am at my wits end . BTW the Windows system folder has 3 different windows systems running. 1) Windows System with a desk top folder in it; 2) Win '000' with what looks like the full set of folders and files loaded as well as a Windows system folder in it with what looks like a full set of folders and files in it; 3) a Win 'O' folder with nothing in it. Help, This system worked well for several years before the computer stopped rebooting and I formatted it.

Help!!!!!

Alec Adamyk :(

Link to comment
Share on other sites

I am having considerable difficulty reinstalling the Fly-It panel after a crash. I have followed all the latest installation instructions from Fly-It, have talked with TJ Simpkins who advised that I needed to install Epic VXD and sent me a copy . Still no good. There are no game port clashes, The Epic card is recognized, The fly-It joysticks(16) show the first one as ok but the rest as unknown and/or not recognized.

This is all stuff I've virtually forgotten now. but the EPIC95 package with the VXD is still available at http://www.schiratti.com/dowson, where it has always been, and provides not only the VXD but also the registry files to get it all properly entered into the registry. AND documentation!

It simply sounds like you've not installed the VXD correctly with the registry additions needed. Go get the ZIP package and check the documentation.

After that, I'm sorry but you'll need to contact the EPIC makers, R & R (Ralph Robinson).

regards,

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.