Jump to content
The simFlight Network Forums

WideFSClient waiting for connection!


Guest tony fly
 Share

Recommended Posts

Guest tony fly

Hi Pete.

On the tittle bar I get this message and nothing happens. Please, any clue?

Thanks for your help.

OS win2000pro - both boxes

IPX on both

Connection good, exchanging files back & forth - no problem!

I downloaded the demo for pmTCAS and it runs on the FS comp! but not on the client. I didn't try both computers w/ pmTCAS or here or there.

Appreciate your time.

best

tony :)

Link to comment
Share on other sites

The answer is on the documentation

I assume this means you solved the problem yourself already, Tony? Was it simply the ServerNode you forgot to add to the client INI file? This wasn't needed in all Win98SE setups, but WinNT/2K/XP complicates things, unfortunately.

Best,

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.