Jump to content

I'm back - still waiting for a connection


Guest tony fly
 Share

Recommended Posts

Guest tony fly

Hi!

Well after thanking everyone, I double checked everything.

I deleted IPX, I using only TCPIP on two win2k boxes. (the same fresh install in both)

this is the log I get on the simulator side:

" ********* WideServer.DLL Log [version 5.41] *********

Using blocksize guide of 4096 bytes

Date (dmy): 19/03/03, Time 16:55:01.480: Server name is TONY

30684 Initialising server socket now

30694 Server socket() failed [Error=10093] WINSOCK not initialised

30694 Failed to start Server!

34419 Auto restart after delayed stoppage!

34419 Initialising server socket now

34449 Server socket() failed [Error=10093] WINSOCK not initialised

34449 Failed to start Server!

34449 Server socket() failed [Error=10093] WINSOCK not initialised

34449 Failed to restart Server! "

I searched for the error 10047 and it says that I'm trying to open a socket not supported ! !

I don't understand network that much ! so I'm back for help

here's the server ini

" ; PLEASE SEE the documentation for parameter details

; ==================================================

[Config]

UseTCPIP=yes

Port=8002

; -----------------------------------------------

[user]

Log=Errors+ "

I realy appreciate all the help I can get !

best

tony :-(

Link to comment
Share on other sites

30694 Server socket() failed [Error=10093] WINSOCK not initialised

You've got some really weird serious problem there. I've never seen Winsock respond like that. Maybe you have a corrupted copy of WideFS? If not I can only suggest going into the Device Manager, deleting your Network Adapter cards, and letting Windows re-install everything from scratch.

There really isn't anything in WideFS to go wrong. It is simple code, copied direct from Microsoft examples, and has been working now for nearly 6 years. In all that time I have never once seen this error response.

Sorry I cannot be of much help. I really don't know that much about Networks, so I always re-install when I get a problem, and if that doesn't work I go get a new Network card.

Regards,

Pete

Link to comment
Share on other sites

Tony,

This error usually means a misconfiguration in the network, I'd advise the same as Pete: remove all network components in both your W2k computers in the device manager and re-install client, network card drivers and the IP protocol on each machine.

If you still get the same error there's either something very wrong with the OS, or with the network card or its drivers, what are they?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.