Jump to content
The simFlight Network Forums
Husain

Report Bugs here

Recommended Posts

Please use this thread to report bugs or bug fixes. If you find a bug, please give as much detail as possible so we can find a solution as quickly as possible.

Thanks.

Share this post


Link to post
Share on other sites

Just to start with, known to me are:

Lights of the MD11,B743,B744

Missing layouts of ED9Z and KMCO,KM2O

Some aircraft (Hendriks list) not beeing used.

Share this post


Link to post
Share on other sites

Add the Embraer to that light list. The nav lights on the wingtips appear about two feet below the wingtip.

Also, SBGL in Brazil has taxi lights that float about 50 feet in the air.

Zane

Share this post


Link to post
Share on other sites

National I forgot for the know list.

The SBGL taxi lights, can you send an image what you mean with this?

Share this post


Link to post
Share on other sites

Here is a lower res screen shot (my office computer ain't that hot!) with the suspect landing lights circled in red. When panning around in spot view they appear to be about the height of the 737 tail. I included the lat/lon so you could recreate this scene for yourself.

Zane

post-742-128688946575_thumb.jpg

Share this post


Link to post
Share on other sites

I was flying from Tehran, Iran to Athens, Greece and noticed that the AN-24's had their navigation lights misplaced... I hadn't seen this posted in the bug section.

Zane

Share this post


Link to post
Share on other sites

I was flying from Tehran, Iran to Athens, Greece and noticed that the AN-24's had their navigation lights misplaced... I hadn't seen this posted in the bug section.

Zane

Share this post


Link to post
Share on other sites

I seem to have GA aircraft (Cessna 182 for instance) landing at Heathrow.This is certainly not allowed in real world, is this an error in MyTraffic or some legacy AI somehow left in my system.

Share this post


Link to post
Share on other sites

I seem to have GA aircraft (Cessna 182 for instance) landing at Heathrow.This is certainly not allowed in real world, is this an error in MyTraffic or some legacy AI somehow left in my system.

Share this post


Link to post
Share on other sites

Hallo! Ich habe hier die CD version von MyTraffic 1.2 versucht zu installieren aber irgenwo fehlt da wohl etwas.

Den Inhalt der CD habe ich hier aufgelistet:

Microsoft® Windows 98

©Copyright Microsoft Corp 1981-1999.

C:\WINDOWS>L:

L:\>dir

Datenträger in Laufwerk L: 0304141254

Seriennummer des Datenträgers: 19BD-356C

Verzeichnis von L:\

AUTORUN INF 38 06.12.02 18:50 Autorun.inf

COMPAT~8 TXT 699 05.12.02 18:35 Compatibilitylist.txt

EDDF JPG 63.322 30.01.03 22:50 EDDF.jpg

MYTRA~12 EXE 20.512.565 01.04.03 8:09 MyTrafficSoundPatch.exe

MYTRA~14 GIF 17.737 05.12.02 9:19 MyTraffic_320.gif

MYTRA~16 EXE 80.337.562 20.03.03 22:34 MyTrafficbase2.exe

SETUP JPG 21.440 02.04.03 17:21 Setup.jpg

MYTRAFFI HTM 148.102 02.04.03 17:24 mytraffi.htm

8 Datei(en) 101.101.465 Bytes

0 Verzeichnis(se) 0 Bytes frei

L:\>

Die SETUP.EXE für die autom. Installation fehlt und die man. Installation bricht beim Versuch die TRAFFIC.BGL zu erstellen, mit dem Hinweis auf zu wenig Arbeitsspeicher ab - bei 512 MB RAM eher unwahrscheinlich.

Ich weis jetzt nicht ob es sich dabei um einen Bug handelt, oder ich nur zu blöd zum Installieren bin.

Vieleicht kann mir da jetzt einer weiterhelfen! :(

Share this post


Link to post
Share on other sites

Hallo! Ich habe hier die CD version von MyTraffic 1.2 versucht zu installieren aber irgenwo fehlt da wohl etwas.

Den Inhalt der CD habe ich hier aufgelistet:

Microsoft® Windows 98

©Copyright Microsoft Corp 1981-1999.

C:\WINDOWS>L:

L:\>dir

Datenträger in Laufwerk L: 0304141254

Seriennummer des Datenträgers: 19BD-356C

Verzeichnis von L:\

AUTORUN INF 38 06.12.02 18:50 Autorun.inf

COMPAT~8 TXT 699 05.12.02 18:35 Compatibilitylist.txt

EDDF JPG 63.322 30.01.03 22:50 EDDF.jpg

MYTRA~12 EXE 20.512.565 01.04.03 8:09 MyTrafficSoundPatch.exe

MYTRA~14 GIF 17.737 05.12.02 9:19 MyTraffic_320.gif

MYTRA~16 EXE 80.337.562 20.03.03 22:34 MyTrafficbase2.exe

SETUP JPG 21.440 02.04.03 17:21 Setup.jpg

MYTRAFFI HTM 148.102 02.04.03 17:24 mytraffi.htm

8 Datei(en) 101.101.465 Bytes

0 Verzeichnis(se) 0 Bytes frei

L:\>

Die SETUP.EXE für die autom. Installation fehlt und die man. Installation bricht beim Versuch die TRAFFIC.BGL zu erstellen, mit dem Hinweis auf zu wenig Arbeitsspeicher ab - bei 512 MB RAM eher unwahrscheinlich.

Ich weis jetzt nicht ob es sich dabei um einen Bug handelt, oder ich nur zu blöd zum Installieren bin.

Vieleicht kann mir da jetzt einer weiterhelfen! :(

Share this post


Link to post
Share on other sites

Kann es sein, das die CD fehlerhaft ist? (Wahrscheinlich ist sie dies). Wenn Sie MyTrafficbase2.exe

laufen lassen, was passiert?

Wenn da ein Fehler auftritt, wenden Sie sich an Simmarket, die sollen sofort eine neue CD schicken - täte mir sehr leid, das Sie warten müssen.

Share this post


Link to post
Share on other sites

Kann es sein, das die CD fehlerhaft ist? (Wahrscheinlich ist sie dies). Wenn Sie MyTrafficbase2.exe

laufen lassen, was passiert?

Wenn da ein Fehler auftritt, wenden Sie sich an Simmarket, die sollen sofort eine neue CD schicken - täte mir sehr leid, das Sie warten müssen.

Share this post


Link to post
Share on other sites

Hallo Burkhard!

Also - kurz zusammengefasst: Am meisten weitergeholfen hat mir ein Hinweis an DLH22, das die Installation mittendrin abgebrochen wäre.

Ich habe daraufhin FStraffic vor der Installation nicht deinstalliert, sondern die mytrafficbase2.exe dann einfach drüber installiert. Die Fehlermeldungen der Szeneriebibliotek habe ich dann durch korrigieren der entsprechenden Einträge beseitigt. Jetzt läufts!!!

Vielen Dank!!

Andreas (Flyer3F) :D

Share this post


Link to post
Share on other sites

Hallo Burkhard!

Also - kurz zusammengefasst: Am meisten weitergeholfen hat mir ein Hinweis an DLH22, das die Installation mittendrin abgebrochen wäre.

Ich habe daraufhin FStraffic vor der Installation nicht deinstalliert, sondern die mytrafficbase2.exe dann einfach drüber installiert. Die Fehlermeldungen der Szeneriebibliotek habe ich dann durch korrigieren der entsprechenden Einträge beseitigt. Jetzt läufts!!!

Vielen Dank!!

Andreas (Flyer3F) :D

Share this post


Link to post
Share on other sites

I need some help. I get a very very low frame rate with Andrews AFB (KADW) & Nellis AFB (KLSV) and I expect other military airports (around 2 frame per second !!!!!!!!!!!). What is going wrong ? I bought My Traffic to avoid having problems by doing my own traffic. Who can help me please ?

Florent

Share this post


Link to post
Share on other sites

I need some help. I get a very very low frame rate with Andrews AFB (KADW) & Nellis AFB (KLSV) and I expect other military airports (around 2 frame per second !!!!!!!!!!!). What is going wrong ? I bought My Traffic to avoid having problems by doing my own traffic. Who can help me please ?

Florent

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.