Jump to content
The simFlight Network Forums
Husain

Report Bugs here

Recommended Posts

When I try to install the software...the copy of all the files goes fine. Then it executes the "increasing route alittiudes" part fine. Then it tries to rename some files and files (passive, etc). and then in patchsound it brings up a dialog box because it cant find some (gvp?) type files. Cancel that it says my language isnt supported and refer to the manual...I didn't see anything and this is just US.

Help please....

Kevin

Share this post


Link to post
Share on other sites

I've got a number of my aircraft floating. It happens at London, Gatwick amongst others.

The aircraft wheels and their shadow don't meet giving them the illusion of floating in mid air.

Anyone else see this? :shock:

Graham

Share this post


Link to post
Share on other sites

It seems the airports (or some) are not flat? I had an example at RJAA that at some locations a 777 sunk into the ground and at other the same aircraft seemed to fly? Nothing to do about this before SDK release I'm afraid.

Share this post


Link to post
Share on other sites

Hi,

When I try to install the software...the copy of all the files goes fine. Then it executes the "increasing route alittiudes" part fine. Then it tries to rename some files and files (passive, etc). and then in patchsound it brings up a dialog box because it cant find some (gvp?) type files. Cancel that it says my language isnt supported and refer to the manual...I didn't see anything and this is just US.

do you own the german version of FS2004, as I do? I have exactly the same trouble with installing MyTraffic 2004 for FS2004. The patchsound program says that it detected only a modified version of that gvp file although I never modified it. It's original FS2004. Therafter it terminates without patching the sound.

Any solution for that? Thanks.

Jan

Share this post


Link to post
Share on other sites

The German version came out much later, this is under work, I can identify the versions now and I'm confident to have a solution next week.

Share this post


Link to post
Share on other sites

I have found the following syntax errors that stop MyTraffic from correctly announcing airlines:

In the A320MY aircraft.cfg file: Jet Blue (fltsim.52/MyPaint52)

listed as:

atc_airline=Jetblue

needs to read:

atc_airlines=Jet Blue

Without the space, ATC will not call the Jet Blue airline and will only reference the flight number ("4239" vice "Jet Blue 4239")

I have also found this with several British Airways flights. The syntax needs to be changed from "Speedbird" to "Speed Bird" in order for ATC to announce the correct airline.

Recommend that you review all (I know it's a bunch!) ATC airline ID's to ensure that the correct syntax is used.

Share this post


Link to post
Share on other sites

:?

kaburke wrote:

When I try to install the software...the copy of all the files goes fine. Then it executes the "increasing route alittiudes" part fine. Then it tries to rename some files and files (passive, etc). and then in patchsound it brings up a dialog box because it cant find some (gvp?) type files. Cancel that it says my language isnt supported and refer to the manual...I didn't see anything and this is just US.

Jan wrote:

do you own the german version of FS2004, as I do? I have exactly the same trouble with installing MyTraffic 2004 for FS2004. The patchsound program says that it detected only a modified version of that gvp file although I never modified it. It's original FS2004. Therafter it terminates without patching the sound.

Hi,

I just downloaded the german version (I think so) of My Traffic 2004. I don't know, if i have got the same problem, but the installation quits after starting patchsound and opens a dialog box, telling me that the file found isn't the original sound file or not the one patched by My Traffic and that it appears to be modified. Installation terminates and it says that I should either reload the original file from 10voices.cab on CD1 of FS2002 ( :?: :!: ) or refer to the manual.

Hope I didn't repeat the same problem again. Perhaps a solution is available soon.

Share this post


Link to post
Share on other sites

Hi, i dont know if this has been said before...

When AI planes taxi at night or dawn and have their taxi lights on, these lights go off when they stop taxiing and go on when they continue to taxi.

So when you wait for takeoff and have 5 planes waiting in front of you it looks like a disco because they all turn off/turn on/turn off / turn on their taxiing lights...

I hope you know what i mean, its kinda hard to describe.

Or in other words: AI planes turn of their taxiing lights when they have to watch other traffic and stop and turn them on again when they continue tax...

Looks very unrealistic...

Can this be fixed ??

Share this post


Link to post
Share on other sites

According to MS, the lights are on as long as the engines turn - this is hard coded deep into MSFS as far as I understand up to now.

Share this post


Link to post
Share on other sites

Hi, thanks, this is an old heritage that the MS MD83 model does not allow inversion of the tail texture. I made a new one in the MD80_MY folder based on another model, but its title did not make the way into the database in time - so this has to be done in the next update.

Share this post


Link to post
Share on other sites

Fist, congratulations for this great piece of software. Now the bad side, I have a french version of FS2004 and I encounter the same problem with PatchSound.exe not working with my usenglishbig.gvp. Is there a solution ? Thanks.

Share this post


Link to post
Share on other sites

Concerning the KLM text, we always have to compromise between readability on a computer bitmap, real shape and texture size - I will have a look into it.

Concerning the french version, a CD containing the sound file was shipped to me, but did not arrive yet, so I hope to have a solution in a few days.

Share this post


Link to post
Share on other sites

Have seen another "strange" aircraft, so I checked all textures (without the 737-400s, wich do not appear in the aircraft menu, see here). This is what I found:

A319 Cyprus Airways (wrong texture, is United)

A320 Thomas Cook (wrong texture directory in aircraft.cfg)

A320 British Airways (wrong texture, is China Eastern)

A320 Croatia (wront texture, is British Midland)

A340 Emirates (texture directory in wrong line in aircraft.cfg)

B772 El Al (wrong texture)

I am a little bit dissapointed. This is not a freeware product, so please fix that! :(

Share this post


Link to post
Share on other sites

Hi Entwickler und Flugzeugbauer,

-alle nicht(!) aufgelisteten MT-Flugzeuge haben keine Landelichter / Taxilichter.

A300-*, An 124, 737-300, 777-300, Dash, Jetstream, Embraer,

Cessna Sky*, Fokker, IL-86, C5, MD-83, MD-80

(auch nach Airbus-Update)

- es gibt Springende Flugzeuge, die heben bei Taxispeed ab und fallen wieder runter (windabhängig ?)

- Anstellwinkel ATR ist etwas groß,

in aircraft.cfg geändert:

[WEIGHT_AND_BALANCE]

station_load.0= 3800.000, -12.000, 0.000, 0.000

[flight_tuning]

pitch_stability=5.000

Gruß

Matthias

Share this post


Link to post
Share on other sites

Airbus 321 SAS livery, BLUE!!?? text Scandinavian... someone got a brain fart :shock: All other look ok, just the A321 texture #20

Regards M

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.