Jump to content
The simFlight Network Forums
Husain

Report Bugs here

Recommended Posts

Unfortunately, the MD80 model provided by Microsoft does not allow two-sided tails. I licensed the PAI model meanwhile, so we could make use of that, but do not have the time currently to make a new set of paints to replace existing ones - is there anybody out there who can help?

The problem will partially go away with 1.3 featuring the MD90, also in SAS colors (with correct tails).

Share this post


Link to post
Share on other sites

Unfortunately, the MD80 model provided by Microsoft does not allow two-sided tails. I licensed the PAI model meanwhile, so we could make use of that, but do not have the time currently to make a new set of paints to replace existing ones - is there anybody out there who can help?

The problem will partially go away with 1.3 featuring the MD90, also in SAS colors (with correct tails).

Share this post


Link to post
Share on other sites

Ok - i thought i should also put this frame rate fix here - so more people can see what i did. If you read my post for help - titiled 'Frame Rates Suffering' you can follow the link supplied by FreddyG.

This link gives tips and stuff to help improve frame rates.

This is what advice i took from this link - it was the only thing i did and it worked for me :-

Terry AKA Ceequal - UK

Hussain

Ok - Seemed to have fix the problem, by using one of the tweeks, on the link supplied by FreddyG. Thanks dude.

I didn't even have to bother moving aircraft into a hanger folder, as you kindly suggested.

One of the tweeks disables a feature that the NTFS file system uses,

in which it writes a few bytes to the last file accessed. It gives a

time and date the file was last accessed. Basically it is a read / write

record.

This is critically against the smooth running of a major file accessing system - like MS Flight Simulator 2002.

You only need to read files when using FS2002.

So - The way to improve things dramatically, is to go to the command

prompt. and enter the following

fsutil behavior set disablelastaccess 1

Just do it the once, and the results are dramatically better.

I can now run FS2002 at my normal 1024x768

Hope this helps others, and thanks for your help guys.

Best wishes

Terry - UK

Share this post


Link to post
Share on other sites

Ok - i thought i should also put this frame rate fix here - so more people can see what i did. If you read my post for help - titiled 'Frame Rates Suffering' you can follow the link supplied by FreddyG.

This link gives tips and stuff to help improve frame rates.

This is what advice i took from this link - it was the only thing i did and it worked for me :-

Terry AKA Ceequal - UK

Hussain

Ok - Seemed to have fix the problem, by using one of the tweeks, on the link supplied by FreddyG. Thanks dude.

I didn't even have to bother moving aircraft into a hanger folder, as you kindly suggested.

One of the tweeks disables a feature that the NTFS file system uses,

in which it writes a few bytes to the last file accessed. It gives a

time and date the file was last accessed. Basically it is a read / write

record.

This is critically against the smooth running of a major file accessing system - like MS Flight Simulator 2002.

You only need to read files when using FS2002.

So - The way to improve things dramatically, is to go to the command

prompt. and enter the following

fsutil behavior set disablelastaccess 1

Just do it the once, and the results are dramatically better.

I can now run FS2002 at my normal 1024x768

Hope this helps others, and thanks for your help guys.

Best wishes

Terry - UK

Share this post


Link to post
Share on other sites

Thanks for that insight. Indeed, each new AI aircraft showing up comes with a dozen of files minimum, and slowly approaching 1000 types, with 60 or more different on a single airport can make some big overhead.

Share this post


Link to post
Share on other sites

Thanks for that insight. Indeed, each new AI aircraft showing up comes with a dozen of files minimum, and slowly approaching 1000 types, with 60 or more different on a single airport can make some big overhead.

Share this post


Link to post
Share on other sites

Hi!

I will report a bug for MT2004!(Upgrade Version)

Some users in FXP Forum(germany) have the same problems.

Some Texture Folder in Aircraft A-300-A310-A-330-B737-300 ...are no exist.This Aircraft are Gray without Textures in ACOF.

Please help.

Share this post


Link to post
Share on other sites

I bought MyTraffic2004 for a while ago and have been running it ok with Flight Sim 2004, but for a couple of days ago it started to freeze flight sim in the start up... the simulator just dont want to start.... anyone else that has this problem and have managed to solve it ?

Please lemme know, I really like the MyTraffic addon and wanna use it with Flight sim...

Share this post


Link to post
Share on other sites

Hallo Burkhard,

wenn ich My Traffic installiert habe (Version oder SP spielt keine Rolle), habe ich in EDDB, egal welche Windrichtung vorherrrscht, immer nur RW 25R von der ATC zur Verfügung. Nach Deinstallation von My Traffic ist alles einwandfrei. Deinstallation von GAP 4 brachte auch nichts. Alle anderen getesteten Airports reagieren akkurat. Was kann das sein?

Mfg Kai

Share this post


Link to post
Share on other sites

Hi Bredin,

I am not sure what could cause FS2004 to freeze at startup but it could be a module. Did you install any add-ons just before this problem occured?

Try searching the FS2002/Scenery directory for scenery.dat files. Delete all your results and let FS2004 regenerate the files the next time you launch it. This use to fix similar problems with FS2002 so there is no reason it couldn't fix this one.

Share this post


Link to post
Share on other sites

Hi Bredin,

Yes FSUIPC is unlikely to cause a problem but you might want to move it out of the modules folder just for test purposes.

Did you try deleting the scenery.dat files?

Share this post


Link to post
Share on other sites

nope no luck there either....

will try to redo the flights and everything in mytraffic

when I uninstall mytraffic, flight sim works FINE

Share this post


Link to post
Share on other sites

with FS2004 (it was also happening in FS2002)...

I just flew from Portland to San Francisco Int'l. After I was given instructions to land, I took a quick peek at what aircraft was coming up behind me. There were 4 or 5 others, within very close proximity, probably within 1 to 1.5 miles of each other. I quickly landed and got off the runway before the mass of other traffice was bearing down on me. I watched as half of them were told to 'go around', because there was still an aircraft exiting the runway ahead of it.

I have my traffic setting set to 100%, but this should not be happening, should it? It's not 'As Real As It Gets'!! Or could this be something being caused by MyTraffic2004. (?)

Is it just me, or is this happening to others?

Just curious.

Konaboy

Share this post


Link to post
Share on other sites

Ok this happens... I remove ALL scenery.dat files.... and starts up flight simulator 2004... it rebuilds all scenery files and then it freezes... takes up 30mb in ram and the CPU usage varies up and down from 80% up to 100% but NEVER goes to the 'create flight' area !

Everything works if mytraffic2004 is removed....

should it be like this for a addon that costs 37USD ???

Share this post


Link to post
Share on other sites

Hi Bredin,

This error does not occur on all installations. Lets try and isolate the component causing the error.

Go to your Scenery/World/Scenery directory and disable the MyTraffic.bgl file by renaming it to MyTraffic.bgl.passive

Start Fs2004 and check if your problem is fixed.

If not, then remove .passive extention from the file and go to your Aircraft directory. There, move all the folders with a MY suffix out of the aircraft folder and into a temp directory. Now start FS again and you problem will most probably be fixed.

Let me know what you find from these tests. We can then find the exact cause of the error.

Share this post


Link to post
Share on other sites

Konaboy,

MyTraffic does not control the spacing of aircraft in the air. The AI Traffic engine within the simulator is responsible for that. Therefore, to prevent such situations, one of the only solutions is to lower the traffic density.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.