Jump to content
The simFlight Network Forums

error when importing Airports.txt


sd1824
 Share

Recommended Posts

Just did a dump of all airports via FS9 into Airports.txt

When I try to import that into MyTraffic2006 I get an error. Any clues as to why?

Visual Fortran run-time error

forrtl: severe (64): input conversion error, unit -5, file Internal Formatted Read

MyTraffic2006.exe 004592D9 Unknown Unknown Unknown

.

.

.

USER32.dll 77D48734 Unknown Unknown Unknown

.

.

kernel32.dll 7C816D4F Unknown Unknown Unknown

Link to comment
Share on other sites

Thanks, it arrived and I found an advice.

What is of general interest is the following:

The "Dump airport" creates an error log. This is a very basic testing of the AFCAD2 files. If it is "Has no runway" this can imply a heliport and can be ignored for these, but all other messages should be considered. The "fault finder" in AFCAD2 should have identified all of them, and most likely much more. So if you have a source of files that gives already errors with the dump airport ( others but the heliport ), you can be sure that you have a source of zero quality, these files cannot work and only will cost performance, stability etc whatsover, so you should avoid those software sources.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.