Jump to content
The simFlight Network Forums

WideFs Problem


Recommended Posts

Hi Pete

I use the latest widefs versions for wideserver and wideclient.

I have the following problem.

In my computer I use 2 network cards.

One is used for connection to the internet.

The second connects via a hub to FS2004.

When the first card is set to "obtain IP address" the internet connection works.

For the second card, which should connect wideclient to wideserver I have defined an IP address manually (192.168.0.31), but widefs never connects. When checking the connection in windows explorer I have access to all the files on FS2004. It seems only wideclient is not working.

Now when I change the first network card (which connects to the internet) to the IPaddress 192.168.0.31, the internet connection does not work anymore but the widefs connects normally ??

Please give me a hint Pete I am a little bit lost.

Thanks for helping.

Link to comment
Share on other sites

Now when I change the first network card (which connects to the internet) to the IPaddress 192.168.0.31, the internet connection does not work anymore but the widefs connects normally ??

Hmm. Sounds like your internet connection settings need changing then. It is far better (more efficient) to have fixed IP addresses for each of your PCs. I've never let any automatic assignment operate here and the Internet connections are fine. If you use a router it is a matter of assigning that an IP Address and turning off its own assignment mechanisms.

Also, I didn't know you could mix them like that. I thought for a single workgroup you had to either have them all fixed or all automatically assigned.

Seems you need really to talk to someone about Networks. I only know what I've used and written about. Katy Pluta over in FS2004 Forum may be able to help.

Have you tried letting all the Pcs get their IP addresses automatically, and simply used the Computer Name in the WideClient INI file ("ServerName").

If all computers are using WinXP or Win2K and you use WideFS 6.51 or later you should not need to specify any server in any case. The client finds the server provided it is in the same workgroup.

Regards

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.