Jump to content
The simFlight Network Forums
Sign in to follow this  
Royann

FSUIPC Expired 31/07/06

Recommended Posts

Help

I've just turned on to fly tonight (last Flight Monday) and I'm now getting an error that say;s Beta Copy Expired 31/07/06,mine is a paid for copy but I'm unable to start flight sim as crashes after I've clicked ok so I can't check my version number.

Regards Roy

Share this post


Link to post
Share on other sites

I've just turned on to fly tonight (last Flight Monday) and I'm now getting an error that say;s Beta Copy Expired 31/07/06,mine is a paid for copy but I'm unable to start flight sim as crashes after I've clicked ok so I can't check my version number.

Sorry, that was an error in an earlier version. Please just download the current supported version (3.65) from http://www.schiratti.com/dowson and you'll be okay.

Pete

Share this post


Link to post
Share on other sites

Hello Peter

I;ve tried as you suggested but it has not worked I'm unable to load FS9

I've tried to send you my log file but I'm afraid I've never done this before and what I tried did'nt work.

However what I did omit to tell you was that I downloaded an Aircraft From Avsim tonight before I turned on FS9 the details are Hurricaneiid_install.zip.

Is there a help file that shows you how to send an attachment?

Regards Roy

Share this post


Link to post
Share on other sites

I;ve tried as you suggested but it has not worked I'm unable to load FS9

If you are getting the same error, then you most certainly have not installed version 3.65. Please simply copy the new DLL into the FS modules folder. There's nothing else needed to be done!

I've tried to send you my log file but I'm afraid I've never done this before and what I tried did'nt work.

I don't need a log for that error. All you need to do is change to version 3.65. I cannot support old versions in any case.

However what I did omit to tell you was that I downloaded an Aircraft From Avsim tonight before I turned on FS9 the details are Hurricaneiid_install.zip.

I'm not sure what the relevance of that is. Are you saying it was okay before you did that? Sounds like either that installed an old version again or it was a bad aircraft in any case -- but if so it wouldn't be an FSUIPC error you were getting.

Pete

Share this post


Link to post
Share on other sites

Thanks Peter

I've tried several times your suggesrion but all to no avail,several members of PC Pilots of Ireland & FSUG have talked me through but all has failed.

What I can't understand is that FS9 should run without FSUIPC but that message is not lettig it.

Regards Roy

Share this post


Link to post
Share on other sites

Roy,

There should be only one copy of FSUIPC.dll, it should be in the `Modules`folder within the main FS file structure, and nowhere else.

Do a computer search on FSUIPC.dll and delete every reference you find.

Now, go to

http://schiratti.com/dowson.html

download FSUIPC again, and unzip it. Place ALL the files directly in the `Modules` folder, then restart Flight Sim. That way you must have version 3.65 and can't have any `rogue` older versions installed.

Report back...

Share this post


Link to post
Share on other sites

Hello Simon

Thank you very much for your help I did as you instructed and found 14 FSUIPC.dll when i did a search.

One of them was dated Wednesday 26th July which was the day I downloaded the Hurricane from Avsim.

I followed your instructions and downloaded V3.7 and everything is working a ok if your ever near EGMC I owe you a Pint or Two.

Regards Roy EGMC

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.