Jump to content
The simFlight Network Forums
OHN

Problem with mytraffic FSX

Recommended Posts

I see lots of planes at airports, but no planes land or takeoff or taxi, they just popup at the gates and sometimes a plane dissapears and another pops up, any ideas.

Share this post


Link to post
Share on other sites

Could someone check this airport EKCH, i have lots of planes taking off, but no planes land there, that cant be right. I watched the traffic at different times of the day and sofar i have only seen 2 planes land while maybe 60 were taking off.

Share this post


Link to post
Share on other sites

I have the same - I think.

After I installed MT X yesterday, I sat that the ramp at EKCH for ½ an hour - I saw 3 planes take off, but none landing. This might have been a one off - but so far nothing has landed yet.

Share this post


Link to post
Share on other sites

Yes something is wrong, i just watched the traffic again at EKCH for 4 hours, only 1 plane came in for landing while they were taking off all the time, i have just tried TNCM and another airport in Mexico and there it works fine.

Share this post


Link to post
Share on other sites

Interesting. Wheather should be fine in Denmark, so every reason to go there ;-)

EKCH is using the stock airport currently as supplied in FSX. Have there been significant real life changes (like a new runway) in EKCH the last three years?

Anybody here who hasn't MTX installed and could look if there is landing traffic with stock AI?

Share this post


Link to post
Share on other sites

Burkhard,

No - there has not been any major construction works during the last 3 years.

I have to admit that I haven’t actually seen anything landing there with the stock AI (I haven’t actually been looking).

I'll revert to the old AI when I get home from work, and have a look. :)

I am actually having a lot better framerates with a MT X (Traffic now is a 55 % - with stock ai, I had it at 25 %)- and enjoying it big time :)

Share this post


Link to post
Share on other sites

It worked fine with stock ai.

Just tested EKBI, same thing, no planes come in for landing, they just pop up at an available parkingspace.

edit

EKYT same thing, they dont come in for landing, just pop at a parkingplace, weird. Doesnt look good for Denmark sofar :D.

Share this post


Link to post
Share on other sites

Frankfurt I have tested along, and that works. EHAM has the property to be at sea level like EKCH, and that would ring a bell ;-)

Share this post


Link to post
Share on other sites

Sorry - I did go to EHAM not EDDF. I've been on the apron for 20 minuttes and no activity whatsoever.

You might be into something here. I havn't read the SDK yet, but should airports at sealevel pose a problem? - Well if that's true, I would say "nice catch" :)

Share this post


Link to post
Share on other sites

Well, it could seem that you're right. I've been looking at some airports with sea level elevation and they are pretty quiet.

I remember that when going from FS2002 to FS 2004 aircraft wouldn't land if you compiled with the older compiler from Lee.

I wonder if the problem stems from using TrafficDatabaseBuilder2004.exe?

I've tried to recompile the flight plans with the TrafficDatabaseBuilder.exe that comes with the SDK in order to see if that solved the problem but I get a consistent error on the separate compilations.

error: Unrecognized command line parameter: Routes

I guess it wasn’t going to be that easy :wink:

Share this post


Link to post
Share on other sites

Some further investigation. 8)

The compiler does not recognise the route=... parameter. Its now called schedule and expects a csv file in comma separated form - Well, I guess that we'll have to wait and see if that helps us. Time to convert the old format into the new one.

Share this post


Link to post
Share on other sites

Trafficdatabasebuilder X crashes even with all files in the new format. That is a known feature, and the bugs in the SDK will be adressed. Currently you can use it only to create AI ship routes, or autoscheduling, but not with aircraft schedules.

I checked EHAM a while, after about 15 mins aircrafts came in every few minutes. The only thing I wondered about is that they show up in the traffic explorer only when very near, seconds before they get visible. Started with EKCH, but than saw something else strange with coastlines and got lost on that, so will look again tomorrow.

The problem with FS2004 were aircrafts at too high levels, that seems to be fixed, I saw no aircraft above 33000 feet or so.

Share this post


Link to post
Share on other sites

I watched EKCH traffic quite a while yesterday. In the first hour Ionly had one plane landing, than 3 came in within a short time, than one from time to imte, but even after several simulated hours there were more planes departing than landing.

Looking on the traffic map and the explorer, what happened around looked normal, I saw Korean 744 passing by from Seoul to EHAM etc, all that with a meaningful density. There are more secrets of FSX waiting to be uncovered for us, but that, when things run well, is the joy of the first night, isn't it?

Share this post


Link to post
Share on other sites

I actually enjoy that aspect, trying to figure out what going on. :)

I've been trying to create small flight plans and compile them with both compilers just to figure out what is going on. The X compiler is rather unstable; as I've had several compile errors - then again - it's probably just me. I'm continuing the quest. :D

Share this post


Link to post
Share on other sites

I do not think it is you. At least the team at Microsoft confirmed the problem, but haven't fixed it due to other priorities. At least they say that they can work on the SDK and distribute via FSInsider when finished.

Share this post


Link to post
Share on other sites

Let’s hope it's something that can be fixed easily.

It would be nice to be able to compile a flight plan without having to wonder what you might be missing, because you are using the 2004 version. :D

Share this post


Link to post
Share on other sites

I do not think you are missing anything, but some of you might try to follow some aircrafts and look about their faith.

Share this post


Link to post
Share on other sites

Burkhard,

There was some more takeoffs (movement on ground) - But in the 3½ hours I was monitoring EKCH - NO landings was made.

I used the Traffic tools, so watch flights and schedules and none had a distination at any time for EKCH. My traffic setting is 55%

It's really strange :?:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.