Jump to content
The simFlight Network Forums

Dot Net and My traffic


hkro
 Share

Recommended Posts

Hello,

In the documentation, I saw that Microsoft .Net version 2 was necessary to run My traffic communicator. This is perhaps why I cannot run The communicator module. Is . Net compulsory just for communicator of for My traffic it self?

Thanks for your support

Herve.

Link to comment
Share on other sites

Salut Hervé, DotNet2 is 'only' required to use MTCommunicator.

If your system doesn't have these libraries yet, please make sure you install DotNet1 before installing DotNet2. This is just a pre-caution because it apparently is not a good idea to install DN1 after DN2. Hope this helps and adds to thoughts. Pls note this information comes from those who administrate many computers in large environments, so, FWIW... ;-)

Salutations

Jaap

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.