Jump to content

Axis data not seen for flap detents


Recommended Posts

I've recently finished building a 727 throttle quadrant for my sim.

I'm using Beta Innovations Plasma MM2 and a registered copy of FSUIPC.

Calibrating the individual throttles was succesful, but I am having a problem with the flap detents.

When trying to set up the gate positions following the instructions, the axis values do not display as the flap lever is moved.

The pot is recognized as the Yr axis by FS calibration routine, and is recognized by the BI software. I've been working on this for three nights now with no success.

The 'UP' position is zero and the DOWN position is 16,XXX something. Sorry I don't have it open at this moment. When I try to calibrate the second position, flaps 2, the value is 1 for the pre-position and the post-position. The rest of the settings do not register.

I checked the pot and even changed it out for another known good pot.

These are 10K linear taper pots. Am I doing something wrong?

Link to comment
Share on other sites

I'm using Beta Innovations Plasma MM2 and a registered copy of FSUIPC.

Which version?

The 'UP' position is zero and the DOWN position is 16,XXX something. Sorry I don't have it open at this moment. When I try to calibrate the second position, flaps 2, the value is 1 for the pre-position and the post-position. The rest of the settings do not register.

Sorry, I'm not envisioning what you are doing. If you are using the FSUIPC flap detentes facility then you move through the flap positions available via the little scroll icons next to the current flap number. #0 remains flaps up, and the "max" (initially #2) remains the full down. You need to calibrate the full up and full down (#0 and #2) values first, then as you calibrate the intervening values, the value 2 for full down will increment. For a 737 with 9 detentes you will finish up with #0 on the left, #8 on the right and a selected flaps detente, 1-7, in the centre.

If you are using FSX you need the latest interim FSUIPC4 release from the announcement above.

Please, in future ALWAYS mention version numbers, as well as FS version.

Regards

Pete

Link to comment
Share on other sites

Thank you for your reply. I am using FS9 and 1.01 version of the BI MM2.

I will try what you suggest first. I was setting the first position and then setting the down position in the far right column, and then trying to add the increments in the middle.

If I understand you correctly, the second position is the full down position until the flap gate increments are added between the two.

Link to comment
Share on other sites

I found the problem. After re-reading the manual for the umpteenth time, I discovered my sensitivity setting for the Yr axis was not set correctly.

All is well.

I about peed my pants the first time the flaps came down from my throttle quadrant on a test flight. Every gate works perfectly!

You are a genius for writing this software!

Thanks!

finished4vt4.jpg

finished5mu6.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.