Jump to content

Problem with registration


Recommended Posts

Hi, i've FSUIPC and WideFs for FSX to do a review and simmarket gave me my registration details. I have installed it and then in my fs i go to the registration window of FSUIPC and WIDE FS. I put my details and then I get the next message "Thank you. You will need to restart Flightsim before this Registration takes effect" so I confirmed that message and i restart FSX, i went to the FSUIPC window and nothing have change, i've the same buttons of registration...

So how can I get my copy working.

Thank you and sorry for my english.

Link to comment
Share on other sites

I put my details and then I get the next message "Thank you. You will need to restart Flightsim before this Registration takes effect" so I confirmed that message and i restart FSX, i went to the FSUIPC window and nothing have change, i've the same buttons of registration...

I have only heard of this happening on some Beta versions of Windows Vista. What version of Windows are you using?

The registration process needs you to have Administrator privileges. I have code in the program to detect if you have or not, and this works in Windows XP and earlier, and, as far as I know, in the Gold copy of Vista. If FSUIPC detects that you don't have the correct rights, it won't let you register and you get an appropriate message. It sounds like it isn't able to detect this on your system for some reason.

Please try logging in as Administrator, or just use "Run As" when running FSX in order to register.

Regards

Pete

Link to comment
Share on other sites

Yep, in this moment Windows Vista Ultimate

This is the release version I assume?

This is worrying. I will need to find out why I am not detecting the insufficient privilege levels in my code. I can add the notes to the documentation to advise folks to use "Run As" for Registration, but I would still want to warn them if they haven't done so. Hmmm.

Regards

Pete

Link to comment
Share on other sites

this post is similar to my problem, I just installed FSX, downloaded the latest FSUIPC version, loaded into FSX Modules, started it and it shows up in ADDons (so according to the instructions) everything is good so far......now I copy the code direct form the Simmarket order, have the right name and Email, enter, and screen pops saying it is incorrect?? Have redone this a bunch of times, restarted, etc, but no luck..........the FS9 works like acharm..........what can I be doing wrong?????????? Many thanks B42L8

Link to comment
Share on other sites

Hi, if you're running Vista, and if you are the admin try to "Run as administrator" when you open FSX and then register the copy.

To do that click on the right botton of you mouse over the icon of FSX and then "Run as administrator"

Link to comment
Share on other sites

this post is similar to my problem, I just installed FSX, downloaded the latest FSUIPC version

Please always give actual version numbers. "The latest version" varies according to where you download it from.

now I copy the code direct form the Simmarket order, have the right name and Email, enter, and screen pops saying it is incorrect??

Ercan you be a little more specific here please? Where are you "copying" the code, etc? Into the Registration dialogue? Are the name and address fields exactly as you see in the SimMarket confirmation.

The key you are entering is for FSUIPC4, isn't it, not an older one for FSUIPC version 3? An old key won't work, you need to purchase one specifically for FSUIPC4.

I am told that the key data is not sent out in an email these days, but that you have to open your account at SimMarket to retrieve them. If you are referring to an email from SimMarket it does sound like it may be an old one for FSUIPC3.

Regards

Pete

Link to comment
Share on other sites

That was the problem, so I just bought the 4, but SimMarket didn't release the download link yet, so will have to wait for their ticket reply............(they get the order quick, why doesn't the download link come as fast??)....let's hope that gets FSX going, thanks for ponting this out!!!

Link to comment
Share on other sites

OK, my error (as usual), the key was on the purchase page, not the download....got it working and the separate controls seem to work very well, better that=n on FS9, got a lot of wind action so it must be correct.......Thanks for pointing in right directions :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.