Jump to content

Need some help on setting up WideFS


Guest aston
 Share

Recommended Posts

Guest aston

I am new to networking. I have just setup networking between two computers both runing XP pro. I am trying to set up WideFS but am having problems.

After setting up WideFS as per the instructins, I try to launch and contect the WideClient but eather get an error message of "failed to start client" shortly after launch (this happends when I use the TCP/IP protocal). In this case the error recorder reads as below:

********* WideClient.DLL Log [version 5.50] *********

Date (dmy): 22/06/03, Time 15:27:14.589: Client name is TONY

120 Attempting to connect now

2383 Trying TCP/IP host "Aston" ...

2383 Error on client gethostbyname() [Error=11001] Host not found

===============================================

THen I try to use the IPX/SPX protocal and no error message occures, but WideClent launches and the window remans gray. THe message on top of the window states "FSWideClent FS98 Eliminator waiting for connection". The error recorder in this case reads:

********* WideClient.DLL Log [version 5.50] *********

Date (dmy): 22/06/03, Time 15:34:01.624: Client name is TONY

110 Attempting to connect now

6069 Error on client pre-Connection Select() [Error=10051] Network is unreachable

6079 Ready to try connection again

6129 Attempting to connect now

============================================

I have also tried using a specific IP. I belive I have checked everything. I have adjusted the ini files to read "UseTCPIP=no" when I try to use IPX/SPX. And have added "ServerName=Aston" when using TCP/IP

Would apprecate any advice. Please help. Thanks

Link to comment
Share on other sites

2383 Trying TCP/IP host "Aston" ...

2383 Error on client gethostbyname() [Error=11001] Host not found

This just means exactly what it says. Your TONY PC does not know another PC in the same setup with the name Aston. Why, or how you fix it, I'm afraid I don't really know. Does the Aston PC show up in the Windows Explorer window (probably under "My Network Places" somewhere)? If not, then that's the first step -- get both PCs seeing each other properly.

6069 Error on client pre-Connection Select() [Error=10051] Network is unreachable ...

...I have also tried using a specific IP. I belive I have checked everything. I have adjusted the ini files to read "UseTCPIP=no" when I try to use IPX/SPX. And have added "ServerName=Aston" when using TCP/IP

For IPX/SPX under NT, Win2000 or WinXP each Client needs the ServerNode explicitly provided (see the WideFS document) -- it seems only in the Win98/Me operating systems is Windows clever enough to find a server connection automatically when using this simple protocol.

Regards,

Pete

Link to comment
Share on other sites

I don't know if this will help or not but I had the same problem a while back.

Eventually I got It recognised by trial and error edits to the .ini files.

This is my currect client ini:

[Config]

UseTCPIP=Yes

ServerName=Mainpc

Port=8002

Window=32000,32000,160,34

Visible=Yes

I seem to remember that the instructions said it would use "TCPIP" by default but both server and client ini had "No" where "Yes" is above, so this had to be changed. (assuming you want to use this protocol)

So you have to edit both the client and the server .ini to yes

Couldn't help sticking my nose in and if I'm way off beam here, my apologies. It may have been changed by now.

Martin

Link to comment
Share on other sites

I seem to remember that the instructions said it would use "TCPIP" by default but both server and client ini had "No" where "Yes" is above, so this had to be changed. (assuming you want to use this protocol)

Ah .. the "default" actions are those which occur if there's no parameter to tell it otherwise. Possibly the parameter was left in from a previous version, when IPX/SPX was defaulted? WideFS doesn't generate an INI file, unlike FSUIPC.

Or possibly the initial default INI files I supply in the ZIP have this parameter? They shouldn't -- I'll have to check that! Thanks!

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.