Jump to content
The simFlight Network Forums
CBris

Install OK but still not registered

Recommended Posts

[edit]

Flaming Vista! I'd read many of your "RTFM" stuff with FSUIPC before and with previous versions.

I didn't this time - what could be different? After all, it is only FSUIPC?

Little did I reckon with the Redmond restricting our rights in FSX and Vista. Those restrictive rules they have embodied are a right PITA. I have had Vista a few days and I am ready to reformat C and go back to XP...

Sorry Pete - problem solved. I shall open all my programs as admin in future. I'll leave my message in below for those who may experience same.

Chris

Hi Pete,

I bought FSUIPC for FSX at version 4.11

I have recently re-installed FSX et al after converting to Vista.

I installed 4.11 went flying. found the menu entry, filled in the details, clicked "OK" and then "confirnm"

Closed FSX, restarted FSX...

Still unregistered.

I have done this several different ways now, ranging from installing just 4.11 then registering

Installing 4.11 and the updates and then registering

Installing just 4.12 and then registering.

Each time I clean out the FSUIPC items in "modules"

I am clicking "Run as admin"

Oh, and I have manually copied, CTRL C copied and generally tried different ways of entering the reg code.

My FSX set up right now. SP1, SDK to SP1 and 1a, Photoscenery fix. Active sky and graphics X.

Any clues for me?

TIA

Share this post


Link to post
Share on other sites

I have recently re-installed FSX et al after converting to Vista.

I installed 4.11 went flying. found the menu entry, filled in the details, clicked "OK" and then "confirnm"

Did you read the installation instructions, in the User Guide?

Each time I clean out the FSUIPC items in "modules"

Why? There is no need, it accomplishes nothing at all.

I am clicking "Run as admin"

Ah .. you run FSX from the Icon or EXE by right-clicking and selecting Run As Administrator? That has worked 100% so far.

Oh, and I have manually copied, CTRL C copied and generally tried different ways of entering the reg code.

Not sure what any of that means. Sorry.

Could you show me the Install FSUIPC log file, please.

So far there have been NO Vista install problems which have not been solved by running FSX "as administrator" when wanting to Register. There was a problem with one user where the option to "Run As Administrator" option was not on the right-click menu for the Icon (shortcut), but that was solved by right-clicking on the FSX.EXE in Explorer, where the option did appear.

I fear Vista is to be avoided by serious users at present. I do hope they come out with a fix for all the problems in Vista soon. I have two Vista installations (one Home Premium, one Ultimate) but will not risk using them for anything serious at present.

Regards

Pete

Share this post


Link to post
Share on other sites

Thanks Pete - btw. run as admin on the install - but I didn't in FSX... after all, I installed the darn software, Windows always used to recognise me in the past... or is it my deodorant? :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.