Jump to content
The simFlight Network Forums
boing71234567

something weared and how do I become a painter ?

Recommended Posts

hey,

how come at big airports (pilly and bigger) my fsx is well its not freezing but its like it freezes then it unfreezes over and over again. what could the problem be? at small airports (tncm and smaller) its fine but at big airports it just freezes then unfreezes over and over again. i would think it would be the memory because we only have 1 gb in there :roll: please write back!

thank you

Share this post


Link to post
Share on other sites

Your suspicion might be right. More, how much memory does your grafics adapter have, and which type is it.

When I first had a GF 6600 with 128 MB RAM, I observed the following effect:

As sson as this memory is full, the grafics adapter requires main memory. This gives a little stutter, but the additional data that need to be transfered to the main memory now affect frames already stongly. If now the grafics adapter requires memory, that is not free, data have to be shuffeled iver to the disk, and that gives blockings of second size.

Given the hardware, the slider that you can use are those on the setting - display first tab, mainly the texture quality and the ground texture quality. On that hardware I had to move them left, that helped.

There is a little utility called Memstatus out on the web, I was using version 2.5 . This displays the usage of grafics memory. If you tune your settings such that the total grafics memory used is well below what you have on your card, it will be smoother. If this isn't the quality you want to see, than you need a better hardware. Currently, for most memory types the prizes are extremely down, so this is the best improvement you can get for little money.

Share this post


Link to post
Share on other sites

Hi Boing, adding to Burkhard's words, the most efficient way to reduce memory requirements (apart from other sliders), is to move the 'Global Texture Quality' slider to the left.

Hope this adds to thoughts, kind regards

Jaap

Share this post


Link to post
Share on other sites

I used to have a situation where things would flow along quite nicely, then freeze for a second or two, continue again, and the loop would repeat. Now I can't say exactly what has cured this because I don't notice it any more. This is a list of all the things I have changed since I last saw the problem:

- Installed Acceleration/SP2!

- Moved Mytraffic aircraft on to their own disk (actually the C: drive). FSX is on D, and (photo)Scenery is on E: I disabled swap since I have 3GB of RAM, and never had problems with that. C: is also a raptor 8)

- Made sure all bmp were converted to DDS. I think there may still be some in the distrubtion, possibly 737? I'd really have to check a brand new install.

- Split my RAID array. D: and E: used to be a single disk, but I feel much better off now.

- Defrag with ultimate defrag often.

- Only use the 5.1a traffic schedule, so only the new models which is still plenty.

One more thing, not directly connected. I had problems with D: lately. Something came lose somehow and it stopped in flight. Didn't crash me since I did not have open files at the time. But XP detected this and kindly set my IDE channel to PIO instead of DMA Mode 5 to try to fix it. That is way way slower than DMA, and I only just noticed it! You have to delete the channel in device manager and reboot to get it fixed.

Simon

Share this post


Link to post
Share on other sites

Ho Boing, 2GB will definitely solve a part of the probs. The rest depends on the rest of the system.

If you want to get a better picture about hardware, perhaps check out some dedicated hardware forums?

There's one here at SimFlight:

viewforum.php?f=146

Avsim.com:

http://forums.avsim.net/dcboard.php?az=&forum=197

Flightsim.com:

http://forums.flightsim.com/dc/dcboard.cs&forum=7

Hope this adds to thoughts, kind regards

Jaap

Share this post


Link to post
Share on other sites

ok thank you i think were going to get more memory :D

i just found a small problem though with the addon and tncm

im not sure if this is just a simple fix or anything but i went to see the AI traffic. so i clicked a boeing 757 american airlines at TNCM and this showed up. (sorry for the bad picture, i am using a cheap digital camera) anyway the 757 american is parked at the gate but you cant see it. this just stared happening and i know its not the scenery because it worked great when i first had it. Im open to anything! im not sure if it is a quick fix or i have to re-install it but i can do eather one since i backed this addon into c.d.

thank you

post-25921-128689573468_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Boing,

If all is well and MTX traffic doesn't show, it's usually an FS9 traffic.bgl interfering. Please check one of the numerous posts in this forum on the subject.

Secondly, to make screenshots you don't need a digital camera. In the top row of your keyboard there's a 'Prt Scr' (Print Screen) button. Pressing 'Prt Scr' makes a picture of the entire desktop or monitor content. Alt+Prt Scr makes a shot of a window or an active application.

After making a screenshot, open MS paint and select 'Edit' --> 'Paste' and save the pic as *.JPG. If it's very big, skew it.

Hope this adds to thoughts, kind regards

Jaap

Share this post


Link to post
Share on other sites

No, things in FS9 cannot interfere with FSX. Only if you have any legacy AI packages installed to FSX than there might be a problem. In this case you might fall into another effect. If you use the traffic viewer, it is sending the camera system to go to aircraft#123 as example. If now before this gets processed a new aircraft enters the airspace or an aircraft leaves, you just get another aircraft, maybe even one that left. Also, on many airports you get set to a viewing position where you cannot see the aircraft you want, because a building is between you.

Share this post


Link to post
Share on other sites

Boing, if you need help, please be more specific and concise than asking 1000000 partial questions. Last post you talk about Acceleration and now FS9 all of a sudden.... :-( Don't you understand this is confusing?

So, the required infos are:

Sim version(s)?

Operating system(s)?

My Traffic version(s) in use?

Further installed addons?

Plus at least a zip containing the active scenery.cfg and the relevant FS configuration file (FSX.cfg or FS9.cfg) - 2 files in total.

Maybe others will, but I cannot and will not reply to partial questions without understanding the situation any longer. Unless you're challenged one way or the other, please do your best to write plain English. There's no need to write SMS-style. You do not have to and you should not be brief (short), if you want us to understand the situation.

Cheers and kind regards

Jaap

Share this post


Link to post
Share on other sites
i was looking right at it (the invisible american 757) with no building infront of it. how could i fix this and bring this american back into view

Soory, but this neither the normal location AI viewer puts you, nor is the jetway indicating that an aircraft should be where you look, nor is the push back truck showing where we look - so no aircraft can be in this view.

So what is the problem:

Do you not see any MyTraffic aircraft at all?

Don't you see any MyTraffic aircraft at TNCM?

Don't you see AAL 757?

Share this post


Link to post
Share on other sites

this is the ai traffic i see at tncm. i do see american 757 come across the sky and in a min ill give you another post on what happens cause im fallowing one and ill see when it goes invisable

post-25921-128689573499_thumb.jpg

Share this post


Link to post
Share on other sites

im tracking this american coming into tncm and ill give you pictures to show you when it goes blank. in the second picture you can see that it is the american 757 by the thingy over it. it dissapears on final approach.

post-25921-128689573516_thumb.jpg

post-25921-128689573531_thumb.jpg

Share this post


Link to post
Share on other sites

No, reinstall cannot solve this.

Could you please check at KDFW if you can see lots of 757 there, also from near?

If this is the case, I will check at TNCM next. Do you see any 737 or MD80 at TNCM? If this is the case than this would be a valuable information.

Share this post


Link to post
Share on other sites

Out of curiousity, why do you leave the default FSX AI aircraft active? There are more than enough available MyTrafficX aircraft for your viewing pleasure, and they take up ramp space at your airports that otherwise could be filled with MyTraffic.

Just a question. :wink:

Share this post


Link to post
Share on other sites

Good observation, Ben. I recommend you rename scenery\world\scenery\trafficAircraft.bgl to trafficAircraft.bgl.passive, rsp. delete it case that passive version already exists.

Do you have Acceleration Pack installed? There have been a few reports of specific problems with some special code in a few airports that isn't understood yet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.