Jump to content
The simFlight Network Forums
falcon56

Fsuipc with Wideclient with Flitemap and flitedeck

Recommended Posts

hello,

i have widefs for fsx and fsuipc, i want to use it for Jeppesen Flitemap v9.3.0.0 and FliteDeck 3.

i have two computeurs :

- One with Windows Vista, it the serveur side with FSX and FSUIPC & WideFS serveur

- One with Windows XP; it my client with Jeppesen Flitemap and Flitedeck

i have some difficult to connect flitemap and flitedeck with FSX someone can help me ? sorry if my english is bad i'm a french user :roll:

WideFS look like work when i start FSX, wideFS Client write Connected.

i have a virtual serial port software on my client pc and i have create com1,com2,com3,com4 on it.

on flitemap i don't understand who to configure the GPS setup...flatemap look like open serial port but no gps found on it please help me...

thanks in advance

on my serveur Side :

FSUIPC4.ini

[General]
History=YOZLEOC08KQZJ0DK3SL6Z
TCASid=Flight
TCASrange=40
AxisCalibration=No
DirectAxesToCalibs=No
ShowMultilineWindow=Yes
SuppressSingleline=No
SuppressMultilineFS=No
AxisIntercepts=No
WeatherReadFactor=2
WeatherRewriteSeconds=1
SimConnectStallTime=1
MouseWheelTrim=No
FixControlAccel=No
VisibilityOptions=No
OneCloudLayer=No
CloudTurbulence=No
CloudIcing=No
GenerateCirrus=No
SuppressCloudTurbulence=No
MaxIce=-4
MinIce=-4
UpperWindGusts=No
SuppressWindTurbulence=No
SuppressWindVariance=No
WindTurbulence=No
TurbulenceRate=1.0,5.0
TurbulenceDivisor=20,20,40,40
SuppressAllGusts=No
MaxSurfaceWind=0
WindLimitLevel=200
WindDiscardLevel=400
WindAjustAltitude=No
WindAjustAltitudeBy=2000
WindSmoothing=No
WindSmoothness=2
WindSmoothAirborneOnly=Yes
PressureSmoothness=0
TemperatureSmoothness=0
DisconnTrimForAP=No
ZeroElevForAPAlt=No
ThrottleSyncAll=No
WhiteMessages=No
ShowPMcontrols=No
SpoilerIncrement=512
MagicBattery=No
RudderSpikeRemoval=No
ElevatorSpikeRemoval=No
AileronSpikeRemoval=No
ReversedElevatorTrim=No
ClockSync=No
ClockSyncMins=5
ClearWeatherDynamics=No
OwnWeatherChanges=No
TimeForSelect=4
LoadFlightMenu=No
LoadPlanMenu=No
PauseAfterCrash=No
ZapSound=firework
ShortAircraftNameOk=No
[WideServer]
WideFSenabled=Yes
AdvertiseService=1
Port=8002
Port2=9002
[GPSout]
Port=WideFS
Speed=19200
Interval=1000
PosTo6Decimal=Yes
Sentences=RMC,GGA,GSA,PGRMZ
GPSoutEnabled=Yes
[AutoSave]
AutoSaveEnabled=No
[ClientNames]
1=FARQUAAD-Z53S04

my wideserver.log

********* WideServer.DLL Log [version 7.26] *********
Blocksize guide = 4096 (double allowed)
Date (dmy): 29/03/08, Time 16:02:14.059: Server name is FARQUAAD-PC
    15959 Initialising TCP/IP server
    15959 Initialising IPX/SPX server
    15959 IPX/SPX socket() failed [Error=10047] Address family not supported by protocol family
    15959 Failed to start IPX/SPX Server
    15959 Initialising UDP/IP server
    16162 Broadcasting service every 1000 mSecs
    16692 Incoming connection Accepted ok (skt=6696) TCP
    16957 Connected to computer "FARQUAAD-Z53S04" running WideClient version 6.750 (skt=6696) TCP
   104006 Error 10053: client socket disconnected at Client: removing (skt=6696) TCP
   126392 Close signalled to clients
   127484 Closing down now ...
Memory managed:  Offset records: 41 alloc, 40 free
Read buffer usage:  40 alloc, 40 free, max in session: 1
Write buffer usage: 1280 alloc, 1280 free, max in session: 1
Throughput maximum achieved:  15 frames/sec, 501 bytes/sec
Throughput average achieved for complete session:  4 frames/sec, 148 bytes/sec
Average receive rate from "FARQUAAD-Z53S04":  0 frames/sec, 14 bytes/sec
********* Log file closed *********

on my client pc :

my client wideclient.log

********* WideClient Log [version 6.75] Class=FS98MAIN *********
Date (dmy): 29/03/08, Time 16:01:45.625: Client name is FARQUAAD-Z53S04
      188 Attempting to connect now
     1188 Trying to locate server: Need details from Server Broadcast
     1188 Failed to connect: waiting to try again
     3188 Attempting to connect now
    54563 Server = FARQUAAD-PC
    54578 Trying TCP/IP host "FARQUAAD-PC" port 8002 ...
    54578Okay, IP Address = 192.168.1.10
    54578 Connection made okay!

   141844 ****** End of session performance summary ******
   141844 Total time connected = 87 seconds
   141844 Reception maximum:  15 frames/sec, 497 bytes/sec
   141844 Reception average whilst connected:  14 frames/sec, 430 bytes/sec
   141844 Transmission maximum:  0 frames/sec, 19 bytes/sec
   141844 Transmission average whilst connected:  0 frames/sec, 21 bytes/sec
   141844 Max receive buffer = 251, Max send depth = 1, Send frames lost = 0

   141844 ********* Log file closed (Buffers: MaxUsed 2, Alloc 1314 Freed 1314 Refused 0) *********

Share this post


Link to post
Share on other sites

i have some difficult to connect flitemap and flitedeck with FSX someone can help me ? sorry if my english is bad i'm a french user :roll:

Does "flitedeck" work on a separate PC? Sorry, I do not know it. What is it, exactly? the last product I heard about with that name was an aircraft carrier operations package, I think.

WideFS look like work when i start FSX, wideFS Client write Connected.

Yes, it is okay according to your logs.

i have a virtual serial port software on my client pc and i have create com1,com2,com3,com4 on it.

These are presumably in two pairs? COM1-COM2, COM3-COM4?

WideClient can only send to one COM port at a time. Is the other pair for this "FliteDeck" program? Are you trying to provide GPS device input to two programs on the same PC at the same time? I'm not sure that is going to be possible. I can tell you how to TRY to do it with two copies of WideClient running, but please explain first, as I am not sure it can work. You may have to use real COM ports and a piece of wire for one of the programs, or another client PC.

on flitemap i don't understand who to configure the GPS setup...flatemap look like open serial port but no gps found on it please help me...

Well, first you have to tell WideClient to send the GPS data -- you have to edit the WideClient.INI file to tell it the COM port to be used, and the Speed to use. You don't appear to have done that. Please check the WideClient documentation.

Regards

Pete

Share this post


Link to post
Share on other sites

hi, thanks for reply

i have tried to understand wideFS config file and i have put [GPSout] config

; PLEASE SEE WideFS documentation for parameter details
; =====================================================

[Config]
Port=8002
Window=43,44,886,589
Visible=Yes
ButtonScanInterval=20
ClassInstance=0
NetworkTiming=5,1
MailslotTiming=2000,1000
PollInterval=2000
Port2=9002
ResponseTime=18
ApplicationDelay=0
TCPcoalesce=No
WaitForNewData=500
MaxSendQ=100
OnMaxSendQ=Log
NewSendScanTime=50
Priority=3,1,2

[GPSout]
port=COM5
Speed=9600

; -----------------------------------------------
[User]
Log=Errors+

; ===============================================

My Virtual serial port software (virtual serial port driver 6.0 from Eltima ),create two serial port.

if i understand wideFS send on COM5 and COM6 Receved

Flitedeck is another software from Jeppesen you can use it on a pocket pc, i don't tried to run two software in a same time, just one.

so who to configure GPS on Flitemap ?

sorry if my english is bad :oops:

Share this post


Link to post
Share on other sites

[GPSout]

port=COM5

Speed=9600

Okay. So, COM5 now, not COM1, 2, 3 or 4 as you said before?

My Virtual serial port software (virtual serial port driver 6.0 from Eltima ),create two serial port.

I don't know that one, but I have heard good things about it. Didn't you like the freeware MixW?

if i understand wideFS send on COM5 and COM6 Receved

Or the other way around. It doesn't matter.

Flitedeck is another software from Jeppesen you can use it on a pocket pc, i don't tried to run two software in a same time, just one.

Okay. That's good then. You can configure them the same way.

so who to configure GPS on Flitemap ?

You have to set Flitemap to the receiving COM port and the same speed, and select some compatible device -- that probably depends on the version. There are notes about it in the GPSout documentation. Jeppesen should also provide some help -- have you checked?

Pete

Share this post


Link to post
Share on other sites

thanks for your reply

finaly that working now :P

i have delete all my virtual port, and just create com5 and com6 with Eltima software, i have downloaded the free demo version ( 14-day fully-functional trial ), i have no tested MixW yet but if it's free why not :roll:

thanks agan for your patience

Share this post


Link to post
Share on other sites

Hello, I am having the same problem trying to get FliteDeck to use the GPSout feature of FSUIPC. I have been using FSUIPC and WideView for years. It is an amazing add on that I consider to be a necessity for all advanced simmers. It is very powerful and everything is very easy to use. I have never had a problem getting any features to work until now. I use JeppView/FliteDeck on a tablet pc in my aircraft. I just got a new tablet so I wanted to use the old one to run JeppView/FliteDeck at home connected to FS over my network using the GPSout functionality of FSUIPC/WideView. I am running FSX on a Vista Home Premium 32 bit system. My client machine for running JeppView/FliteDeck is also running Vista Home Premium 32 bit. FSUIPC and WideView are all set up and working great to connect other programs such as FSCommander. I can't seem to get FliteDeck to see the GPSout data though. I have FSUIPC4.ini configured on the FSX machine and I have WideClient.ini set up on the remote machine. On the remote machine I installed and set up the MixW driver.

FSUIPC4.ini on the FSX machine looks like this.

  • [General]
    History=98N5QFMQSU8U8AB65LEZP
    MouseWheelTrim=No
    MouseWheelTrimSpeed=1
    FixControlAccel=No
    FixMachSpeedBug=No
    VisibilityOptions=No
    OneCloudLayer=No
    CloudTurbulence=No
    CloudIcing=No
    GenerateCirrus=No
    SuppressCloudTurbulence=No
    MaxIce=3
    MinIce=-1
    UpperWindGusts=No
    SuppressWindTurbulence=No
    SuppressWindVariance=No
    WindTurbulence=No
    TurbulenceRate=1.0,5.0
    TurbulenceDivisor=20,20,40,40
    SuppressAllGusts=No
    MaxSurfaceWind=0
    WindLimitLevel=200
    WindDiscardLevel=400
    WindAjustAltitude=No
    WindAjustAltitudeBy=2000
    WindSmoothing=No
    WindSmoothness=2
    WindSmoothAirborneOnly=Yes
    PressureSmoothness=0
    TemperatureSmoothness=0
    DisconnTrimForAP=No
    ZeroElevForAPAlt=No
    ThrottleSyncAll=No
    WhiteMessages=No
    ShowPMcontrols=No
    SpoilerIncrement=512
    MagicBattery=No
    RudderSpikeRemoval=No
    ElevatorSpikeRemoval=No
    AileronSpikeRemoval=No
    ReversedElevatorTrim=No
    ClockSync=No
    ClockSyncMins=5
    ClearWeatherDynamics=No
    OwnWeatherChanges=No
    TimeForSelect=4
    LoadFlightMenu=No
    LoadPlanMenu=No
    PauseAfterCrash=No
    ZapSound=firework
    ShortAircraftNameOk=No
    TCASid=Flight
    TCASrange=40
    AxisCalibration=No
    DirectAxesToCalibs=No
    ShowMultilineWindow=Yes
    SuppressSingleline=No
    SuppressMultilineFS=No
    AxisIntercepts=No
    WeatherReadFactor=2
    WeatherRewriteSeconds=1
    CustomWeatherModify=No
    SimConnectStallTime=1
    Console=No
    [AutoSave]
    AutoSaveEnabled=No
    [GPSout]
    GPSoutEnabled=Yes
    Port=WideFS
    Speed=9600
    Interval=1000
    PosTo6Decimal=Yes
    Sentences=RMC,GGA,GSA,PGRMZ
    [WideServer]
    WideFSenabled=Yes
    AdvertiseService=1
    Port=8002
    Port2=9002
    [ClientNames]
    1=CWLAPTOP
    [JoystickCalibration.Captain Sim 757-200 FSX 0]
    ExcludeThrottleSet=Yes
    ExcludeMixtureSet=Yes
    ExcludePropPitchSet=Yes
    SepRevsJetsOnly=No
    ApplyHeloTrim=No
    FlapsSetControl=0
    FlapDetents=No
    ReverserControl=66292
    Reverser1Control=66422
    Reverser2Control=66425
    Reverser3Control=66428
    Reverser4Control=66431
    MaxThrottleForReverser=256
    AileronTrimControl=66731
    RudderTrimControl=66732
    CowlFlaps1Control=66162
    CowlFlaps2Control=66163
    CowlFlaps3Control=66164
    CowlFlaps4Control=66165
    SteeringTillerControl=0
    MaxSteerSpeed=60
    Reverser=0,0/16

WideClient.ini on the remote machine looks like this:

  • ; PLEASE SEE WideFS documentation for parameter details
    ; =====================================================
    [Config]
    Port=8002
    Window=0,45,800,589
    Visible=Yes
    ButtonScanInterval=20
    ClassInstance=0
    NetworkTiming=5,1
    MailslotTiming=2000,1000
    PollInterval=2000
    Port2=9002
    ResponseTime=18
    ApplicationDelay=0
    TCPcoalesce=No
    WaitForNewData=500
    MaxSendQ=100
    OnMaxSendQ=Log
    NewSendScanTime=50
    Priority=3,1,2
    [GPSout]
    Port=com5
    Speed=4800
    ; -----------------------------------------------
    [user]
    Log=Errors+
    ; ===============================================

On the remote machine I went to the device manager and set up MixW Serial Port Bridge like this:

  • Pair # = Pair #1
    First emulated port = COM5
    Second emulated port = COM6

I go into the FliteDeck 3 Setup and try to configure the GPS but it can not find the GPS. Am I doing something wrong, am I using the wrong GPSout outputs, or am I missing something altogether. The only thing I have noticed even though WideFS seems to work for connecting programs to FSX such as FSCommander, I am getting an error in the WideServer log. I am not sure why I am getting this error now that I added GPSout. Everything else still works though.

Here is the WideServer log:

  • ********* WideServer.DLL Log [version 7.28] *********
    Blocksize guide = 4096 (double allowed)
    Date (dmy): 27/08/08, Time 22:16:19.754: Server name is CWROOM
    15241 Initialising TCP/IP server
    15257 Initialising IPX/SPX server
    15257 IPX/SPX socket() failed [Error=10047] Address family not supported by protocol family
    15257 Failed to start IPX/SPX Server
    15257 Initialising UDP/IP server
    16177 Broadcasting service every 1000 mSecs
    16973 Incoming connection Accepted ok (skt=8424) TCP
    17269 Connected to computer "CWLAPTOP" running WideClient version 6.750 (skt=8424) TCP
    17269 Client capabilities: 04 (GPSout=Y) (skt=8424) TCP
    349941 Error 10053: client socket disconnected at Client: removing (skt=8424) TCP
    366322 Incoming connection Accepted ok (skt=8552) TCP
    366322 Connected to computer "CWLAPTOP" running WideClient version 6.750 (skt=8552) TCP
    366322 Client capabilities: 04 (GPSout=Y) (skt=8552) TCP
    1207011 Error 10053: client socket disconnected at Client: removing (skt=8552) TCP
    1624501 Incoming connection Accepted ok (skt=8180) TCP
    1624641 Connected to computer "CWLAPTOP" running WideClient version 6.750 (skt=8180) TCP
    1624641 Client capabilities: 04 (GPSout=Y) (skt=8180) TCP
    1908157 Error 10053: client socket disconnected at Client: removing (skt=8180) TCP
    2011430 Close signalled to clients
    2012538 Closing down now ...
    Memory managed: Offset records: 2220 alloc, 2219 free
    Read buffer usage: 652 alloc, 652 free, max in session: 1
    Write buffer usage: 19583 alloc, 19583 free, max in session: 1
    Throughput maximum achieved: 16 frames/sec, 1196 bytes/sec
    Throughput average achieved for complete session: 4 frames/sec, 224 bytes/sec
    Average receive rate from "CWLAPTOP": 0 frames/sec, 13 bytes/sec
    ********* Log file closed *********

Here is the WideClient Log:

  • ********* WideClient Log [version 6.75] Class=FS98MAIN *********
    Date (dmy): 27/08/08, Time 22:43:17.307: Client name is CWLAPTOP
    265 Opening GPSout port com5, speed=4800 -- OK!
    312 Attempting to connect now
    795 Server = CWROOM
    826 Trying TCP/IP host "CWROOM" port 8002 ...
    826Okay, IP Address = 192.168.1.110
    826 Connection made okay!
    284358 ****** End of session performance summary ******
    284358 Total time connected = 282 seconds
    284358 Reception maximum: 16 frames/sec, 1424 bytes/sec
    284358 Reception average whilst connected: 14 frames/sec, 803 bytes/sec
    284358 Transmission maximum: 0 frames/sec, 21 bytes/sec
    284358 Transmission average whilst connected: 0 frames/sec, 19 bytes/sec
    284358 Max receive buffer = 861, Max send depth = 1, Send frames lost = 0
    284358 ********* Log file closed (Buffers: MaxUsed 2, Alloc 3885 Freed 3885 Refused 0) *********

Any help would be greatly appreciated. Keep up the great work.[MetaCafe][/MetaCafe]

Share this post


Link to post
Share on other sites
Hello, I am having the same problem trying to get FliteDeck to use the GPSout feature of FSUIPC.

I use FliteMap regularly via WideFS and MixW virtual serial ports, but I'm afraid I don't know "fliteDeck" at all. Maybe someone who has got it working will help here.

On the remote machine I went to the device manager and set up MixW Serial Port Bridge like this:

  • Pair # = Pair #1
    First emulated port = COM5
    Second emulated port = COM6

And they are listed as okay in device manager, are they?

I go into the FliteDeck 3 Setup and try to configure the GPS but it can not find the GPS.

Don't you have to give it the Port? i.e. COM6? Or perhaps it only scans ports COM1 and COM2. Some badly written programs assume an ancient PC architecture which never allowed more. Though if FliteDeck is later than FliteMap it should be okay because FliteMap is okay.

Isn't there a test mode? There is in Flitemap. It shows the data it is receiving. Maybe it is receiving data but doesn't like it.

And 4800 baud seems very slow -- that's the default speed for standard NMEA devices, but I suspect with a one-second update you might get clashes -- you are asking for 4 sentences (RMC,GGA,GSA,PGRMZ) which could amount to nearly the 480 characters maximum per second at 4800 baud. Either use a higher speed (I use 38400 as a rule, but you should be able to go up to 115200) or slow the rate down to 2 seconds or worse. And check that you are setting the same speed in FliteDeck. In Flitemap neither the speed nor port were automatic -- you have to set both.

The only thing I have noticed even though WideFS seems to work for connecting programs to FSX such as FSCommander, I am getting an error in the WideServer log. I am not sure why I am getting this error now that I added GPSout.

What error are you referring to?

15257 IPX/SPX socket() failed [Error=10047] Address family not supported by protocol family

15257 Failed to start IPX/SPX Server

This one is ignorable. It just means you've not installed IPX/SPX, so it isn't going to be supported.

349941 Error 10053: client socket disconnected at Client: removing (skt=8424) TCP

Those look like you closed WideClient down, that's all.

These lines:

1624641 Client capabilities: 04 (GPSout=Y) (skt=8180) TCP

show that the Client is requesting GPS data.

Here is the WideClient Log:

********* WideClient Log [version 6.75] Class=FS98MAIN *********

You might want to update to the latest WideClient from the Announcements above. There have been a few improvements in this area.

265 Opening GPSout port com5, speed=4800 -- OK!

This shows that WideClient is opening the selected COM port okay, so it will certainly be sending the data.

Regards

Pete

Share this post


Link to post
Share on other sites

thanks for the quick reply. Yes the error I was talking about was the ipx/spx error. I will try upping the speed and see if that helps, originally had had it faster but I slowed it down to the default nmea speed to see if that was maybe why flitedeck didn't recognize it. FliteDeck setup is almost exactly like flitemaps setup. You can select a com port, speed, and device or have it search for you. Also you can have it check the port or any port for a connection. I will try a few things this afternoon and get back to you. Thanks for the help.

Share this post


Link to post
Share on other sites

I switched the speed to 38400 but I am still getting no output detected on com6. In the device manager on the client machine under multi-port serial adapters I have MixW serial port bridge. In the settings for the serial port bridge I have com5 and com6 selected as pair 1. I do not have any other devices shown that pertain to the com ports, but since 5 and 6 are virtual ports, they shouldn't show up in device manager. Is MixW not creating the com ports properly or something? In flitedeck if I search on COM5 it says unable to connect, which tells me WideFS is using COM5 like it should. When I search on COM6 it says no output detected. Is the version of MixW I downloaded from your forum able to work properly in Vista or is it not creating the virtual pairs?

Share this post


Link to post
Share on other sites
I switched the speed to 38400 but I am still getting no output detected on com6. In the device manager on the client machine under multi-port serial adapters I have MixW serial port bridge. In the settings for the serial port bridge I have com5 and com6 selected as pair 1. I do not have any other devices shown that pertain to the com ports, but since 5 and 6 are virtual ports, they shouldn't show up in device manager.

I think MixW virtual ports do show up under the Ports section in the device manager. Are you sure the COM5 and COM6 ports you are assigning aren't some USB devices?

Is MixW not creating the com ports properly or something? In flitedeck if I search on COM5 it says unable to connect, which tells me WideFS is using COM5 like it should. When I search on COM6 it says no output detected. Is the version of MixW I downloaded from your forum able to work properly in Vista or is it not creating the virtual pairs?

Ah, Vista. I don't think MixW works in Vista -- at least according to other reports in this Forum. You could try searching for a Vista update, but as it is freeware I wouldn't put out too much hope for that.

I was going to suggest getting "PortMon" from sysinternals.com, so you could check port activity, but i don't think that works in Vista either. All my Client PCs run Win XP, I only use Vista (64) on my main FSX PCs.

I think there are some commercial virtual serial port programs with Vista support. Not cheap though.

Regards

Pete

Share this post


Link to post
Share on other sites

Yeah, I was wondering about that. I just logged on to let you know I got it working when i saw your post about not working with vista. I uninstalled the MixW driver and installed the Eltima Virtual Serial Port Driver demo and it worked perfectly first try. The demo lasts for 14 days and then I will have to either buy it or figure something else out. If you or anybody else knows of any free virtual serial port drivers for vista, please let me know. Thank you for the quick responses.

Share this post


Link to post
Share on other sites
For anybody looking for a virtual serial port driver that works in vista I found one from eterlogic that is free. It works great, just run it as administrator and in preferences tell it to keep port after program exit. The Eterlogic Virtual Serial Port Emulator can be found at

http://www.eterlogic.com/Products.VSPE.html

Thanks for the info!

Pete

Share this post


Link to post
Share on other sites

Hi Pete,

I too use FliteMap regularly via WideFS and MixW virtual serial ports, but with the same setting I'm unable to use "fliteDeck" at all.

I think the trouble is MixW virtual serial port driver. For this reason I uninstalled MixW on my win Xp client pc and installed the program Eterlogic The Virtual Serial Port Emulator you suggested, but I'm not very experienced on it. Can you give me please a short tutorial to find out what choice do, for example connector device, splitter device, pair device and so on in a way that all works best with gpsout wideclient?

Many thanks,

giodoca

Share this post


Link to post
Share on other sites

For this reason I uninstalled MixW on my win Xp client pc and installed the program Eterlogic The Virtual Serial Port Emulator you suggested

Not I, that was "krzcooter". I don't know the program.

but I'm not very experienced on it. Can you give me please a short tutorial to find out what choice do, for example connector device, splitter device, pair device and so on in a way that all works best with gpsout wideclient?

Well I'd guess that of those functions you'd want the "pair" option, wouldn't you? You want two virtual ports linked together, one connected to WideClient and the other to your FliteDeck program. Right? Is that what it means by "pair"?

However, if MixW worked with FliteMap but doesn't with FliteDeck I doubt if any other solution will either. Maybe one of the other users can help? I thought Eterlogic was the solution for Vista and there was no problem with MixW on WinXP?

Regards

Pete

Share this post


Link to post
Share on other sites

Thanks Pete for your quick replay.

I can confirm using Eterologic "connector" option and creating one virtual port that FlightDeck works perfectly on my win xp client pc.

The trouble was MixW software working well with FlightMap but not with FlightDeck (I don't know why).

Now with Eterologic virtual port I can use either Flightmap either FlightDeck.

Thanks againg regards

giodoca

Share this post


Link to post
Share on other sites

Hello i have a little question that could be sound stupid

how i connect 2 computers between them for use fsx ->( PC1) with Jeppesen Flitedeck, Jeppesen Jeppview, and Jeppesen Flitemap ->( PC2)? i mean via USB cable or via LAN cable or i can use WiFi?

 

Aaaaa another one thing

 

i see that many people on this forum could be connect their fsx Pc,s with FliteMap or flitedeck so, im new on all about FSUIPC and wideclient can i ask if you can make a little tutorial how make possible connect <FSX with Jeppesen Flitedeck, Jeppesen Jeppview, and Jeppesen Flitemap at the same time with 2 PCs and of course and how to configure FSUIPC WideServer, WideClient, Jeppesen programs for fully work with this. and if this works i will make a video of the instruction for my friends that are pilots and aeronautical engineering that are fans of FSX

 

Im Glad with you if you can help me with this

very very thanks, and i will waiting your answer a son as possible  

 

  

 

  

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hello i have a little question that could be sound stupid

how i connect 2 computers between them for use fsx ->( PC1) with Jeppesen Flitedeck, Jeppesen Jeppview, and Jeppesen Flitemap ->( PC2)? i mean via USB cable or via LAN cable or i can use WiFi?

 

Do you mean using the GPSout facility in FSUIPC? If so, you can route it through WidefS on a network, as shown in the documentation. At the client end you'd need to use a program to simulate two linked serial ports, one for the GPSout data going out from WideClient, and the other for the input to FliteMap.

 

I have only ever used Flitemap. I've no idea about Flitedeck and Jeppview. I don't know that they even support NMEA input. And I haven't used Flitermap for many years-- it became too expensive. These days I use PFPX as my planner and Aivlasoft's EFB as my moving map. Much more FS friendly! ;-)

 

Pete

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.