Jump to content
The simFlight Network Forums
Sign in to follow this  
duacar

Problem with mixture calibration

Recommended Posts

Alo

I have assign the mixture control with "Direct to FSUIPC calibration" but when i go to 'Joystick Calibration'" i can't calibrate the mixture control, i move the control and nothing happening.

FS9

FSUIPC 3.82

Yoke CH

XP

Its only happing with the Mixture control

I have disable the CH (joystick) in FS9

Thanks for any help

Duacar

Share this post


Link to post
Share on other sites

I have assign the mixture control with "Direct to FSUIPC calibration" but when i go to 'Joystick Calibration'" i can't calibrate the mixture control, i move the control and nothing happening.

Are the other axes okay?

Does the axis show proper movement in the Axis Assignment section?

Which of the 5 mixture controls did you assign and where are you looking in the Calibration section?

Does the mixture control in the calibration section have a "Reset" button showing? If not, you haven't told it to calibrate. Press the left-most "Set" button.

Is the word "Direct" shown in the calibration section? If not it is either the wrong one (not the one you asdsigned), or you haven't truly assigned it.

Regards

Pete

Share this post


Link to post
Share on other sites

Alo

Are the other axes okay?

Yes

Does the axis show proper movement in the Axis Assignment section?

yes

Which of the 5 mixture controls did you assign and where are you looking in the Calibration section?

The first "Mixture"

Does the mixture control in the calibration section have a "Reset" button showing?

yes

Is the word "Direct" shown in the calibration section?

Yes

Question: Program to clean registry mess with FSUIPC?

I will remove all assignments by removing fsuipc.ini to see if i can calibrate mixture

Thanks

Duacar

Share this post


Link to post
Share on other sites

... Yes ...

Well you ticked all the right boxes, so I'm at a loss -- if the routine reading the vales in the Axis Assignment sees them, then I really don't understand how they aren't seen in the Calibrations: the same routine is used. That's weird.

Question: Program to clean registry mess with FSUIPC?

FSUIPC doesn't store anything in the Registry. Everything is in the FSUIPC INI file.

I will remove all assignments by removing fsuipc.ini to see if i can calibrate mixture

Okay. Meanwhile I will double check the Mixture axis here.

I will be using version 3.821, the latest. Perhaps you could too, just in case it is different? You can download it from the "Other Downloads" announcement above.

[LATER] Okay. I can reproduce it here with 3.821. Strange. I shall fix it straight away ...

Regards

Pete

Share this post


Link to post
Share on other sites

[LATER] Okay. I can reproduce it here with 3.821. Strange. I shall fix it straight away ...

Okayit isn't actually a 'real' bug, at least not the "problem" I found.

Do you have the Reverser calibrated in the Calibrations? If so, that is stealing the Mixture input to use as a Reverser. Try setting the option to only do this for jets, and then load a prop. Does the Mixture now work as advertised?

This is a bit of a design oversight. Obviously if you are assigning Direct I shouldn't steal the axis for other things, and especially not if the reverser is assigned direct as well (as there is obviously no need to steal an axis then).

I shall fix this, making both direct assignments truly work "directly". Sorry about the confusion. You sould be able to work around it for now, as I say, but it needs fixing -- both in FSUIPC3 and FSUIPC4. Look out for an update in the Announcements quite soon.

Thanks for a useful report.

Regards

Pete

Share this post


Link to post
Share on other sites

I shall fix this, making both direct assignments truly work "directly". Sorry about the confusion. You sould be able to work around it for now, as I say, but it needs fixing -- both in FSUIPC3 and FSUIPC4. Look out for an update in the Announcements quite soon.

It is fixed in version 3.822, available in the Other Downloads announcement now.

Regards

Pete

Share this post


Link to post
Share on other sites

I made a new FSUIPC.ini

And everything its ok

Do you have the Reverser calibrated in the Calibrations?

Yes i have

I will do that

Thank you

duacar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.