Jump to content
The simFlight Network Forums

Recommended Posts

Having a bit of trouble..Assistance appreciated. Trying to use new SB on lapton while running FSX on deskstop.

Installed Registerd copys of latest FSUIPC and WideFS, Followed inst. as written.

Installed SB on both computers....desktop to run FSX, lapton to run SB

Installed FSUIPC and WideFS as instructed

Start Wideclient on laptop..says connected.

Try to start SB for FSX and get error mess. "app. config. incorrect, reinstall app" (doesnt help)

Try starting SB for 2004 fill out all info and get error message "FS not running"

WideClient log says "connection made okay", port 8002 TCP/IP

I'm sure I'm missing something, just dont know what it is..

Thanks...Vince

Share this post


Link to post
Share on other sites

Try to start SB for FSX and get error mess. "app. config. incorrect, reinstall app" (doesnt help)

Try starting SB for 2004 fill out all info and get error message "FS not running"

WideClient log says "connection made okay", port 8002 TCP/IP

I'm sure I'm missing something, just dont know what it is..

If WideFS is working (i.e. if you are seeing that WideClient is connected according to both its and FS's title bars), then the problem must be related to some configuration or initialisation problem in SB. Maybe it needs file access to FS as well. Isn't there any documentation for SB to tell you how to set it up on a WideFS client?

I think you might need to go to the SB support forum.

Regards

Pete

Share this post


Link to post
Share on other sites

Pete,

Thanks for the reply..I believe you may have touched on something...you wrote "if you are seeing that WideClient is connected according to both its and FS's title bars"

On FSX I do not see on the title bar that wideClient is running...all I see related to this is under "Add On's" is that FSUIPC is installed. Inside of FSUIPC I have the option of disabeling WideFS.

Does this mean anything to you..

Vince

P.S. SB has little to zero inst. on how to install/config for multible computers.

Share this post


Link to post
Share on other sites

On FSX I do not see on the title bar that wideClient is running.

It won't say "WideClient is running", it will only tell you how many clients are connected. Otherwise it says "waiting for clients" or similar. What does it say? We aren't talking about any menus here, only the standard Window title bar, the one with the close, maximise/restore buttons top right. If you are running FS is full screen mode you'll have to press ALT+Enter to switch to Windowed mode to see it in any case.

..all I see related to this is under "Add On's" is that FSUIPC is installed. Inside of FSUIPC I have the option of disabeling WideFS.

Does this mean anything to you..

It is the standard documented facility for enabling or disabling WideServer, that is all. It should mean the same to you as it is described in the documentation.

SB has little to zero inst. on how to install/config for multible computers.

Well I don't use SB and have never seen it I'm afraid, so your best bet is still the SB support forum. I'm sure there's more to it than simply running WideClient and Squawkbox. It needs some way of injecting the multiplayer images of the other fliers to start with -- that certainly isn't handled via WideFS.

Regards

Pete

Share this post


Link to post
Share on other sites

Pete,

I do see the message on top of FSX saying "WideServer: 1 connected"

To me it sounds like WideServer is functioning properly, do you agree?

If so it sounds like an instalation problem with SB4..

Thanks,

Vince

Share this post


Link to post
Share on other sites
P

If so it sounds like an instalation problem with SB4.

Yes, or simply the other connection it needs -- the one to the multiplayer interface.

Actually, now that I come to think of it, doesn't SB need to use SimConnect for FSX, as the multiplayer interface is not accessible to third party programs? If so, have you installed SimConnect on the client and set the correct CFG and XML file parameters for it to operate over the network?

It really is time you checked with the SimConnect support folks.

Regards

Pete

Share this post


Link to post
Share on other sites

Pete,

"It really is time you checked with the SimConnect support folks."

Yes..I've learned that I need to use SimConnect..and I'm in the process of trying to set that up...

I appoligize for taking up your time with all my questions...I did appreciate all your assistance, and I do appreciate your contribution to the community..

Best Regards,

Vince

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.