Jump to content
The simFlight Network Forums
StevieViper

Missing ILS Data

Recommended Posts

Hi out there,

1.Version FS2004(FS9)

2. FSUIPC / WideFS version used ? Yes, PC with FS and Laptop with FSComm over WideFS (DB-Manager can access over shared Drive)

3. FS Commander and Database Manager version 8.4

4. Website Trial

5. Operating System XP 32bit SP3

i've got a problem in FS Commander 8.4. DBManager creates Database successfully. When i control the airports in FSComm, some (eg EHAM, EDDF) haven't got ILS data, no symbol and no Frequencies. In the airport info i've searched the used AFCAD-File (here the AF2_EHAM and AF2_EDDF from MyTraffic2006) and loaded it in AFCAD. All information is in the .Bgl, but FSComm doesn't load or interpret the data. Perhaps it's the trial, the airports or something wrong? Thx for the information...

Stevie

Share this post


Link to post
Share on other sites

Hi Stevie,

in your case please send following file to my e-mail adress which you find at the bottom on our Website.

FSC\FSCDBM_FS09.LOG, FSC\Database\FS09\ ILS.FSC and the afcad files from EHAM and EDDF.

Regards,

Volker

Share this post


Link to post
Share on other sites

Hello Volker,

I apologize for nog giving you the asked information.

My information is:

FS9

FSUIPC 3.817

FS Commander 8.4 Build 110908 with Database manager 8.4

OS Windows XP.

In the past i have used an 8.1 version and i did not have the problem. At that time i decided not to buy and not to use it. Yesterday i bought a registration at simmarket to use it.

The problem of missing ils is for example all the runways at eham except the 18R. And there are several other airports where the ils is missing or nog complete for all the runways.

Thanks in advance for your reaction.

Olaf de Vries

Share this post


Link to post
Share on other sites

Hi Olaf,

in this case please send followinf file FSCDBM_FS09.LOG to my e-mail adress which you find at the bottom on our Website.

Don't forget to send me also a list with ICAO of the airports where you are missing the ILS'es.

Regards,

Volker

Share this post


Link to post
Share on other sites

Hey Volker,

Missing (nearly) all ILS information (except runway 18R) at EHAM.

Info:

FS2004 Scenery NL2000v3se (with the older version same problem);

FSC86 with the databasemanager86;

FSSUIPC and Widefs 3.93;

Download version Simmarket;

Using Windows 7.

Thanks for an advice!

Greetz,

Harmen

NL.

Share this post


Link to post
Share on other sites

Hi Greetz,

in your case please send following file: FSCDBM_FS09.LOG located in the FSC Folder to my e-mail adress which you find at the bottom on our homepage.

Volker

Share this post


Link to post
Share on other sites

Volker,

I have the same problem, just in FS9 (FSX now fine). Missing ILS and airport info for KPHL and KLGA so far. I do have aftermarket sceneries for both of these, but I also have aftermarket KJFK, and it is fine.

Configuration:

FSUIPC - v. 4.5.3.0

WideFS - v. 6.7.8.0

FSCommander - v. 8.6

DataBase Manager v. 8.6

Download version

Windows XP

I will e-mail a copy of the FSCDBM_FS09.LOG file to you.

Thanks,

Justin Friedland

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.