Jump to content
The simFlight Network Forums

FSUIPC v3.0 Dosen't recognize my key


Recommended Posts

Even after copying and pasting each window from my registration confirmation email to the reg windows, FSUIPC still rejects the data.

If you still get problems with 3.01, send me the details (your registration email included) and I'll make new keys for you to try. Sorry -- some of the problem was in the FSUIPC side, some in the generator of the keys. It doesn't affect many users, but it is annoying nonetheless. Thanks for your patience.

Send to petedowson@btconnect.com. But try 3.01 first.

Regards,

Pete

Link to comment
Share on other sites

It still took 4 tries (have no idea why) but persistance paid off. The registration key finally "took".

Thanks guys, for the help. And Peter, I'm surprised Microsoft didn't buy your copyright and insert it into FS. It always puzzled me, why third party software needed an "interpretor" to communicate with the simulator.

Anyway, thanks for EVERYTHING. It's about time you got some tangible compensation.

Rick Jasonis

Link to comment
Share on other sites

It still took 4 tries (have no idea why) but persistance paid off. The registration key finally "took".

That is really strange! I just can't understand how repeating it makes any difference. I am going to get to the bottom of this if it kills me! It is very annoying -- I just cannot make anything fail here, excepting the bsiness with accented characters which is fixed in 3.01, with new keys.

:cry:

Pete

Link to comment
Share on other sites

Peter, your FSUIPC version 3.01 solved my problem of the registration key not working.

Thanks for telling.

One other possible cause of registration problems has been confirmed, and another one reported but mystifying.

The confirmed one occurs when there are unacredited programs attempting to access FSUIPC whilst you are actually in the Registration Dialogue. There's some interference due to simultaneous calls being made to non-re-entrant code. I'm working on solving this at the moment. I expect to release 3.02 tomorrow.

The other one is very odd. One user couldn't register until he changed his local settings. But there's nothing setting dependent in my code and I've not been able to reproduce it.

Regards,

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.