Jump to content
The simFlight Network Forums
wsieffert

WideFS won't initialize

Recommended Posts

Hi Pete,

I have come upon a strange problem. I registered both FSUIPC and WideFS with my keys. Restarted the FS and got the Registered screen. However, WideFS indicates it cannot serve!

Below is the Wideserver.log:

********* WideServer.DLL Log [version 6.00] *********

Using blocksize guide of 4096 bytes

Date (dmy): 26/07/03, Time 20:21:36.016: Server name is SIEFFERT5

0 WideFS cannot be used until it is Registered through FSUIPC

65124 Closing down now ...

Memory managed: Offset records: 0 alloc, 0 free

Throughput maximum achieved: 0 frames/sec, 0 bytes/sec

Throughput average achieved for complete session: 0 frames/sec, 0 bytes/sec

********* Log file closed *********

If you need any of my other files, let me know, and I will send to your email address.

Share this post


Link to post
Share on other sites
I have come upon a strange problem. I registered both FSUIPC and WideFS with my keys. Restarted the FS and got the Registered screen. However, WideFS indicates it cannot serve!

The WideServer log says it thinks it is not registered. Is the "Register WideFS" button in FSUIPC greyed out or still active? If the latter, then it isn't registered. If you send me the FSUIPC.LOG I can check things from there.

Regards,

Pete

Share this post


Link to post
Share on other sites

Peter:

I am having the same problem :!: ...and have the same situation...an answer would be appreciated!! I am running the FS2002 main program on WindowsXP on a P4 system. The WideClient is being run under Windows 98 P3 system. It worked perfect before this upgrade..which I paid 40 Ibs rather than the special 30lb offer...do computers have feelings?..*s*..

Thank you,

J :(

Share this post


Link to post
Share on other sites
I am having the same problem :!: ...and have the same situation...an answer would be appreciated!

I always answer!!

I am investigating this now. It looks like it might be a timing problem, but I cannot reproduce it here. The only thing I can think of is that FSUIPC is loading later than WideServer and taking a time to check the registration codes, by which time WideServer has checked in with FSUIPC and got rebuffed.

I may have to provide a test version of WideServer with a delay loop built in, so it doesn't give up so quickly. I can't make it fail here, so I'll be dependent on feedback. Write to me on petedowson@btconnect.com if you want to try any tests for me.

Regards,

Pete

Share this post


Link to post
Share on other sites

I have Installed FSUIPC 3.03 and WideFSV6 , I can enter in the FSUIPC code all right but it will not accept the Wide FS code at all, I cannot register WIde fs..

Dennis Di Franco

Share this post


Link to post
Share on other sites
I have Installed FSUIPC 3.03 and WideFSV6 , I can enter in the FSUIPC code all right but it will not accept the Wide FS code at all, I cannot register WIde fs..

I know, you emailed me too. I tested it, and you are correct, the WideFS key was bad for some reason. I notice that you applied for a WideFS key and an FSUIPC key separately, rather than jointly with the special offer. Did you perhaps use a slightly different spelling of your name or email address? If so, then this will be the reason. FSUIPC and WIDEFS use the one name and address for both Keys.

Pete

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.