Jump to content
The simFlight Network Forums
Sign in to follow this  
VFR11flyer

Vista 64 bit and FSC problem

Recommended Posts

I have searched all areas of the forum but still cannot get FS commander to work on my machine.

I originally had a Windows XP pro machine with FSX and had successfully used FSC versions 8 ....8.3 and 8.4.

That machine died recently and I updated to a New rig with Vista 64 bit operating system which works even better.

I have tried installing FSCommander from my download backup of version 8 as administrator but still get this message:

"C:\Windows\system32\OLE2.DLL is either not designed to run on Windows or it contains an error.

Try installing again using the original installation media or contact system administrator or the software vendor for support."

As a long time user of this excellent software I would be lost without it on my system and would appreciate any advice you may have to offer.

Thanks in advance

Ken

Share this post


Link to post
Share on other sites

Hi Ken,

have you download the latest "Full version: FSC83.ZIP" and

have you install this version as an adminstrator (please read: viewtopic.php?f=155&t=66110 )

There are some user and betatester working with OS Vista 64 and haven't reported any problem.

"C:\Windows\system32\OLE2.DLL is either not designed to run on Windows or it contains an error.

Try installing again using the original installation media or contact system administrator or the software vendor for support."

The latest install routine don't contain no OLE2.DLL.

Regards,

Volker

Share this post


Link to post
Share on other sites

Hi Volker

Thanks for your speedy response. I must admit I had not looked for that full version and will try it as administrator.

Fingers crossed and thanks again ...will report back

Regards

Ken

Share this post


Link to post
Share on other sites

just to let you know that FSC does work with 64bit vista.

i have vista home premium 64bit with FSX and FSC 8.3 working fine for weeks

as sascha says you must intall as admin

i right clicked on the FSC setup file, and selected properties,compatability

then ticked run as administrator.

i also enabled the exe file in DEP (data execution prevention) asthis has stopped some of my other progs working.

do search for DEP to get explanation.

goog luck

g-bobb

Share this post


Link to post
Share on other sites

Reporting Back!

Thanks Volker and G-BOBB

Downloaded the full version 8.3 and it worked fine, the problem was that my previous versions 8.3 and 8.4 downloaded for the dead machine were updates!

Went into my Simmarket account ,retrieved my Key numbers, entered them in FSC and bingo....registered!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.