Jump to content
The simFlight Network Forums

Still no traffic


mcduffrobert
 Share

Recommended Posts

I still have no traffic or ai planes.I have gone through all the check list step by step. I have checked all my scenery for extra traffic bgl's. I have added MyTraffic to the scenery library. When I load up ETAR I do get military parking spaces. I will send you scenery cfg and FSX cfg. I have noticed in my scenery cfg file, it shows none off my add on scenery , like in my scenery cfg for FS9. I am running FSX with Acceleration and have MyTraffic X 5.2 from Simmarket. . I sure would like to get this great add on working.

Thanks, Bob

fsx.zip

scenery.zip

Link to comment
Share on other sites

I have noticed in my scenery cfg file, it shows none off my add on scenery , like in my scenery cfg for FS9.

Thanks, Bob

Are you running Vista?

Based on the above quote it sounds like your probably looking in the wrong place for the scenery file.

It is located in C:\Users\username [variable]\AppData\Roaming\Microsoft\FSX

Also be aware that running any FS9 traffic addons can cause FSX traffic, such as MyTraffic X, to not show.

Link to comment
Share on other sites

I see no folder number conflict, MyTraffic correctly has 6 and there is a 7 for \aircraft. Such a folder though indicates an FS8 or FS9 addon to be installed into FSX. Maybe you have a look into \aircraft which addon it is. If it is an AI addon that isn't aware about FSX aircraft organisation, it is extremely likely that it has installed an AI schedule in FS8 format - and if you have FS8 schedules installed FSX does not display FSX traffic, as you observe.

So I expect a file in FS8 format to pose the problem. Your scenery.cfg is not the one used by FSX, you have to look for the one in the all users profile. NEVER edit it manually, if you try to edit it manually the likelyhood of a new FSX install is large.

If searching for files *traf* or trf* does not provide the guilty, you should disable all addons and then enable again to find if it is in any addon folder.

Link to comment
Share on other sites

[Main]

SimObjectPaths.6=Aircraft

PerfBucket=4

FIBER_FRAME_TIME_FRACTION=0.33

User Objects=Airplane, Helicopter

SimObjectPaths.0=SimObjects\Airplanes

SimObjectPaths.1=SimObjects\Rotorcraft

SimObjectPaths.2=SimObjects\GroundVehicles

SimObjectPaths.3=SimObjects\Boats

SimObjectPaths.4=SimObjects\Animals

SimObjectPaths.5=SimObjects\Misc

SimObjectPaths.6=MyTraffic\Aircraft

HideMenuNormal=0

HideMenuFullscreen=1

Location=3,6,1683,1046,\\.\DISPLAY2

Maximized=0

ProcSpeed=4177

PerfBucket=5

DisablePreload=1

SimObjectPaths.7=aircraft

Link to comment
Share on other sites

Yes that's not going to work at all! It should look like this:

[Main]
PerfBucket=4
FIBER_FRAME_TIME_FRACTION=0.33
User Objects=Airplane, Helicopter
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=MyTraffic\Aircraft
HideMenuNormal=0
HideMenuFullscreen=1
Location=3,6,1683,1046,\\.\DISPLAY2
Maximized=0
ProcSpeed=4177
PerfBucket=5
DisablePreload=1

Link to comment
Share on other sites

I think you are maybe missing the whole point of kagazi's first post Burkhard, there were two entries with the same index number of 6 in the post he made, that isn't going to work no matter what you do, as they cancel one another out. The .7 aircraft folder is irrelevant to the point we were trying to make, so this is the reason I left it out of the example.

I have fixed the fsx.cfg, uploaded and attached it here. The OP might want to think about lowering or better still removing the [bufferpools] entry too if you are using FSX SP2 especially if your graphics card has 512mb of memory or less, it will actually make matters worse in SP2 and you will get OOM errors too.

fsx.zip

Link to comment
Share on other sites

  • 2 weeks later...

Hi !! This is exactly the problem I am having, no AI traffic of any kind at all, but I am using FS Traffic Live X. I am also using Vista, Accelerator, and have located my fsx.cfg file, and my scenery.cfg file. My Tools menu does show, but it only shows myself in the mapping screen. I am hoping there is a lateral soluion here.

All the Best,

water4fuel

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.