Jump to content
The simFlight Network Forums

Communicator question


kifp
 Share

Recommended Posts

I opened the communicator installs & downloads, and under aircraft installers any of the planes I click on I get the "access to right under vista error box. I've given full administrator control to everything I can find in FSX, but it didn't help. Can you help with what I'm doing wrong?

I've been seeing a few nontextured planes, civilan & military. I have 5.2, with dx10 preview checked. I thought 5.2 would fix that problem, (work in progress ?).

Thanks,

Link to comment
Share on other sites

I have to check - I thought the aircraft installers are no longer in 5.2, but have to look into it. But software maintenance is more or less inpossible under Vista, at least the severe secuity hole "User access control" should be switched off as first action after installing Vista.

Link to comment
Share on other sites

First off a lot of this stuff can be very confusing for me. Lets just deal with "User access control" . I didn't understand what that was, but now I do. I swithched it off, but still get the same error box when clicking on anything in the drop down menu (Installs & Downloads) on the new communicator. Can you suggest anything for that problem?

Also I started MT with the boxed 5.0a & added all the updates to the most recent 5.2. When I reinstalled FSX & all the MTupdates in sequence I wonder if things got a bit messed up. Can I just install my downloaded 5.2 stand alone?

Thanks,

Link to comment
Share on other sites

Thanks Burkhard, I did the full install with the help of your MyTraffic X installation not working - checklist :) I don't see anymore white civilan aircraft, but several untextured (white) military. Military painting is still on going process? The only remaining question is I still get the error like I explained at the begining with "User access control" turned off. :?

Thanks,

Link to comment
Share on other sites

I have DX10 preview swithched on. I'm using DX10 compatible schedules, at least I clicked on "Traffic2008_DX10.bat" because the new communicator doesn't have that option like the old had. Also I tried a rebuild & I get another error for EMB & Global_Express. Doesn't make any differnce if I invoke the .bat files instead by double clicking to them.

Thanks,

post-23527-12868965273_thumb.jpg

post-23527-128689652735_thumb.jpg

Link to comment
Share on other sites

For me this looks like severe computer hardware or operating system errors. All of the 5.2 installers have been run now thousand times or more around the world on many different computers without such a problem. I propose that you verify your anti virus software is not allowed to "repair" files, but to warn only, and make a new download of the MTX package. If you do not have a download left, please send me a PM.

Please, once you have downloaded a new installer, delete the complete MyTraffic folder and run the unstaller again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.