Jump to content
The simFlight Network Forums
cvgfa

FSCommander not connecting to FSX

Recommended Posts

I am running the following:

1. FSX

2. FSUIPC 4.40

3. FS Commander and Database Manager version 8.4

4. download version from our website

5. Operating System --Vista32

I was completely able to use FSC two days ago, however today when I tried to start it up and connect to fsx it says that there was no process. FSX was up and running with my aircraft parked. I have not had this problem before. Please let me know what I need or should do. Thanks!

Share this post


Link to post
Share on other sites

I Sacha! You do a very good program with FS Commander, I had buy my copy from simmarket...

I do all what you suggest, install another time the program 8.3 from your site, plus FSUIPC 4.40

The FSCdb Manager too and impossible to connect the GPS to FSX, I am all in administrator mode... I can see that we just buy the program at the end of the year? Me yesterday?? I had try different way to try to use your program with a GPS connection

UNABLE TO CONNECT TO FLIGHT SIMULATOR MSG # (no process response)

Regards André

Share this post


Link to post
Share on other sites

For me Sacha, I had take a very long time to reinstall all the window Vista and the FSX simulator after,,, because I had think the problem come from the window regiter base.... AFTER THAT! I have the same problem another time there,,,Sacha, it is possible that the problem come from the DBbase Manager that not going to the right path,

In the DATA BASE MANAGER.... First the simulator is on the left side in D drive and not the FSC on the right side, the path go directly in FSX C drive,,, the way is

C:

ProgramData

Microsoft

FSX

May be if you a better idea??? thanks!

Regards,, André

Share this post


Link to post
Share on other sites

Thanks Volker but the problem is not from you,, anything is ok now!!

For your information I use Window Vista 64

»»Because the FSX program is in administrator mode and not the FSC program, you opening the file, right click directly on the program where is located in the file and you change for administrator mode, also you do the same thing with the Database Manager, after that you select your Database Manager and reinstall... anything is ok when you opening the FSC program directly or by the short cut of the FSC program..

I am happy of that success!!

Thanks and regards,,, André

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.