Jump to content
The simFlight Network Forums

FAQ? Throttle set up used to work; now doesn't


Recommended Posts

I kind of vaguely remember seeing an FSUIPC FAQ somewhere, but now can't see any signs of it. I have a problem whose solution might be given therein. So if someone can point me....

Failing that, my problem is simply that my old setup no longer works. I had an intricate arrangement of throttles/reversers for a 727 that used to work great, but after a layoff of several months from flying while working on FS repaints, the setup has quit. I've checked my fsuipc.ini and all seems to be the way I left it. Does anyone have a suggestion as to where I might start looking? Tried searching this forum but this is a difficult topic to search for, even though it might be in here somewhere.

Will appreciate any help...

...Dave

Dave Jones

Fort McCoy, Florida USA

Link to comment
Share on other sites

Hi Dave

PeteD's away at present, but we might need a bit more info before we can help you.

OS version + sp's eg WINXP SP3

FS9 + SP1? or FSX + SP1 + SP2

Version of FSUIPC you are running. (must be exact - PeteD will only help with latest version installed)

Type of game controllers (throttles, yokes, etc) you have, and any software you have installed for them.

If you have changed any of your USB connections since your layoff then the chances are that the flight sim has reset everything to the default settings.

Regards

PeterH

Link to comment
Share on other sites

Peter-

>>If you have changed any of your USB connections since your layoff then the chances are that the flight sim has reset everything to the default settings.<<

That's exactly what happened. It had taken over throttle control and was in argument with my external setup. I kind of suspected something along that line because I had disconnected everything to work on the power supply, and on the subsequent boot I got the dreaded "new hardware has been found" message. That concerned me, but a quick 1-2-3 check of the yoke with the default 172 or whatever showed it to be working, so I went on about my other business. The reason I missed the problem before I posted my question yesterday is that in the FS9 "assign joystick axis" screen, there are axes for each engine separately near the beginning of the list, where I noted that there were no FS assignments, which is correct. BUT, at the end of the list there's another engine control with no number given, so it's presumably for all engines. It had assigned that one to my throttle control and I missed it the first w two times I looked.

Thanks so much for helping. And back to the first question, is there an FSUIPC FAQ somewhere or do I just remember incorrectly?

Thanks again!

...Dave

Link to comment
Share on other sites

Dave

Good news!!

To be honest I have never seen a FSUIPC FAQ. I've found the best source of info are Pete D's manuals ("normal" and advanced, and the various files that PeteD produces and come wth FSUIPC). Other than that I search these forums to find any info that I might need. PeteD may know of a source of FAQs for his software.

Regard

PeterH

Link to comment
Share on other sites

Yes, Peter, I agree -- his manuals are excellent. Maybe that's why he never did an FAQ. Anyway, the problem is solved. It was a combination of reading the manual and your comment about FS resetting things that made me go back and check the axis assignments the third time -- that's when I finally spotted it.

Obviously I was wrong in thinking that I had seen the FAQ. But the way my memory has been getting it's not surprise!

Back to the 1965 Eastern AI repaints...

Thanks again.

...Dave

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.