Jump to content
The simFlight Network Forums
Sign in to follow this  

Registration Failed

Recommended Posts

I recently had to format my hard drive and start over. When I reinstalled FSCommander it obviously required me to register again. When I put in the registration information from the email I originally received when I purchased the program, it says "Registration failed! Incorrect data entered!" I have reviewed the information several times, tried retyping it, tried caps locks on, cap locks off, etc. Any idea how to fix this?


Share this post

Link to post
Share on other sites
Hi Anonymus,

please read: viewtopic.php?f=155&t=71055


My appologies for forgetting to include this information in my original post.

I'm running FSX SP2

FSUIPC Version 4.30

FSCommander V8.3

Database Manager Version 8.3

Downloaded from the FSCommander website

Running on Windows Vista 64-Bit.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.