Jump to content
The simFlight Network Forums
remind

No Airline or Airport logos after installing / AI view probl

Recommended Posts

Hi, I've installed Superboard V 2.0 and then Patch v.2.1, there are no logos showing for airlines or airports?

Do I have to set the logo path to my traffic board's logos, although this only fixes airlines, not airports.

Also on another issue, if I slect view AI from Superboard listed flights on the board, it doesn't view any AI afct, in fact just changes the view point within the vitrual cockpit of the afct I am flying.

TIA

Phil

Share this post


Link to post
Share on other sites

Hi Phil,

If you have the logos from MyTrafficX (MyTrafficBoard), please see here for what you need to do:

http://forums.simflight.com/viewtopic.php?f=268&t=72085, and the section "Importing logos from MyTrafficBoard into SuperTrafficBoard"

For the view AI camera, please verify your FSX camera settings:

- Start STB

- Open the Settings Notebook

- "Deployment Tab"

- Press the "Camera Advisor" button, and follow the advice given.

Regards

Simon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.