Jump to content
The simFlight Network Forums
Sign in to follow this  
Mike...

Zapper Cylinder broken?

Recommended Posts

I'm using 3.90 and it seems as though the Cylinder Zapper doesn't work anymore. Regular Zapper is functioning. I'm not sure what is happening, I did find a discrepancy between the Advanced Users Guide (ZapCylinderAltDiff=n) and the value in the FSUIPC.ini file, which is ZapCylinderAlDiff for some reason. I will change it to Alt and see what happens. Not sure if it has anything to do with it. :?

Share this post


Link to post
Share on other sites
I'm using 3.90 and it seems as though the Cylinder Zapper doesn't work anymore. Regular Zapper is functioning. I'm not sure what is happening, I did find a discrepancy between the Advanced Users Guide (ZapCylinderAltDiff=n) and the value in the FSUIPC.ini file, which is ZapCylinderAlDiff for some reason. I will change it to Alt and see what happens.

It has never changed. It is still ZapCylinderAltDiff in the code and in the issued binary. It sounds like your INI file got corrupted sometime? It cannot be anything to do with FSUIPC as it never writes out that parameter, it is a user-instigated option only.

Pete

Share this post


Link to post
Share on other sites

Very odd, knowing me, I copied that entry from the PDF, so I'm not sure where the typo is coming from. :D

I've changed it and will test it on my next flight.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.